WordPress.org

Ready to get started?Download WordPress

Forums

Vantage
Logo not showing (5 posts)

  1. AnnaA
    Member
    Posted 6 months ago #

    I have uploaded my photo to Theme Settings - Your Own Logo Image, and also to Retina Logo Image - however it is not showing on the home page. This appears to be a simple upload system - what am I doing wrong?

    Please advise.
    thanks

  2. AnnaA
    Member
    Posted 6 months ago #

    I have inserted a new logo which incorporates the site title and subtitle, and removed those elements from their separate fields. It says that they will appear IF THERE IS NO LOGO.

    so - I now have the logo - saved - yet NOTHING appears on the page.

    Could someone please advise - perhaps the theme developer..?

    thanks

  3. Greg Priday
    Member
    Theme Author

    Posted 6 months ago #

    Hi Anna

    Could you provide us with a URL? This will help me figure out what's going on.

  4. AnnaA
    Member
    Posted 6 months ago #

    Hi Greg

    Following our conversation with you and Andrew via email (I have a premium support), some of the issues have been resolved with updating the theme to the current version. However, I still have 3 outstanding issues with your page builder about which I sent you an email 2 days ago to which I haven't received a reply.

    Also, I no longer get an auto message that my email has been received - is your email working properly?

    I would be grateful for your reply to my email.
    thanks

  5. AnnaA
    Member
    Posted 6 months ago #

    Thank you Greg and Andrew!

Reply

You must log in to post.

About this Theme

About this Topic