WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Logo Display Cut Off in Chrome, Not IE or Moz (5 posts)

  1. mariellevinge
    Member
    Posted 1 year ago #

    I recently made my website using wordpress and the theme Contrast, by Themolution.

    The theme's settings are created for a 330x80pixel logo which is way too small for my logo needs.

    I've edited the css in the stylesheet and double check it on my ftp. It's consistent.

    The logo is shown completely in IE and Mozilla, but it is cut off in Chrome, according to the default css size. The mouse hovers with a link style beyond the image, so I know that it is there...but the image is cut off.

    my website is http://www.ahundredconversations.com

    How do I fix this?

    Also, my css font edits (just 14pt from 12pt) are revealed in IE and Mozilla, but not chrome.

    Thanks for your help!

  2. mariellevinge
    Member
    Posted 1 year ago #

    Okay, now it's working in Chrome and via the dashboard, but not in IE or Mozilla.

    IE and Mozilla are showing an attempt to incorporate the logo into the background image. That background has since been removed. Why is it still visible?

  3. Andrew
    Forum Moderator
    Posted 1 year ago #

    Maybe the browser's cache hasn't been cleared.

  4. mariellevinge
    Member
    Posted 1 year ago #

    Resolved.

    I guess it just takes time! and re-loading!

  5. Andrew
    Forum Moderator
    Posted 1 year ago #

    As your theme isn't available on the WordPress.org theme repository, it isn't supported by WordPress.org.

    You can ask your theme's vendors for support.

Topic Closed

This topic has been closed to new replies.

About this Topic