WordPress.org

Ready to get started?Download WordPress

Forums

BoldR Lite
[resolved] Logo and header images do not appear on other computers (5 posts)

  1. jimERo
    Member
    Posted 1 year ago #

    When any other computer accesses the site besides for my own computer (which I am using to host the server for now)the header and logo images do not display. The browsers cannot find them. Is this to do with where these images are stored? Any suggestions?

  2. jimERo
    Member
    Posted 1 year ago #

    I was able to make the logo appear. Instead of uploading an image, I chose one from my media library. I tried the same with the header image, but this did not help.

  3. esmi
    Forum Moderator
    Posted 1 year ago #

    You cannot use localhost as part of your site url if you want to be able to access the site from other computers in your local network. Every computer defines itself as localhost. You need to use an internal domain name.

  4. jimERo
    Member
    Posted 1 year ago #

    Even when I have done that the header and logo images did not appear. All other images appeared, just no these two. I just re uploaded my header images through the media section and then chose the header image from the media section, instead of uploading, and it works now. All uploads from the header section do not work on other computers.

  5. Iceable Themes
    Member
    Theme Author

    Posted 1 year ago #

    Marking as resolved.

    As esmi pointed out, this was more related to your specific local server/network settings than WordPress. (And definitely not related to this particular theme).

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic