WordPress.org

Ready to get started?Download WordPress

Forums

Login/wp-admin problem (17 posts)

  1. sduckie2
    Member
    Posted 5 years ago #

    I am having the very same problem as in this topic here:
    http://wordpress.org/support/topic/184463

    Logging in brings up authentication screen since my /wp-admin dir is pass protected.

    Can someone please elaborate on how to do what is suggested in his solution?

    Thanks~D

  2. girish_edreamz
    Member
    Posted 5 years ago #

    Hi all,
    Need your help !

    when i try to login to WordPress Admin. It gives Blank Page. Can any help me out ?

    Thanks.

  3. clock
    Member
    Posted 5 years ago #

    I think I am having the same problem with mine but my blog page is also blank. I can't understand what is happening.

  4. wirepeach
    Member
    Posted 5 years ago #

    I am having the same problem. I get a blank screen when I try to log in to my admin. Two days ago it was fine - I could adminster and post. Today, all I get is a blank screen when I hit the "Login" button on my site.

    Many thanks to anyone who can help here. I've never had this problem before.

  5. wirepeach
    Member
    Posted 5 years ago #

    Using IE instead of Firefox gives me this message:
    "The website cannot display the page
    HTTP 500
    Most likely causes:
    The website is under maintenance.
    The website has a programming error.

    What you can try:
    Refresh the page.

    Go back to the previous page.

    More information

    This error (HTTP 500 Internal Server Error) means that the website you are visiting had a server problem which prevented the webpage from displaying.

    For more information about HTTP errors, see Help."

    I still don't have the first clue how to solve this though.

  6. t31os
    Member
    Posted 5 years ago #

    Had a few blank screens when i was on free hosting, don't get them now on the paid hosting..

    I'd hazard a guess and say the error message is correct and the problem is on the server...

    Leave it and check again later, your host might just be experiencing some problems...

  7. jeremymitchell
    Member
    Posted 5 years ago #

    What the heck does this mean? I'm getting this when I go here:
    http://webcarnie.com/wp-login.php

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/j/e/r/jeremymitchell/html/webcarnie/wp-content/plugins/wp-pagenavi/wp-pagenavi.php:219) in /home/content/j/e/r/jeremymitchell/html/webcarnie/wp-login.php on line 267

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/j/e/r/jeremymitchell/html/webcarnie/wp-content/plugins/wp-pagenavi/wp-pagenavi.php:219) in /home/content/j/e/r/jeremymitchell/html/webcarnie/wp-login.php on line 279

    -----
    and then when I log in...I get these errors: OUCH!

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/j/e/r/jeremymitchell/html/webcarnie/wp-content/plugins/wp-pagenavi/wp-pagenavi.php:219) in /home/content/j/e/r/jeremymitchell/html/webcarnie/wp-login.php on line 267

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/j/e/r/jeremymitchell/html/webcarnie/wp-content/plugins/wp-pagenavi/wp-pagenavi.php:219) in /home/content/j/e/r/jeremymitchell/html/webcarnie/wp-login.php on line 279

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/j/e/r/jeremymitchell/html/webcarnie/wp-content/plugins/wp-pagenavi/wp-pagenavi.php:219) in /home/content/j/e/r/jeremymitchell/html/webcarnie/wp-includes/pluggable.php on line 595

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/j/e/r/jeremymitchell/html/webcarnie/wp-content/plugins/wp-pagenavi/wp-pagenavi.php:219) in /home/content/j/e/r/jeremymitchell/html/webcarnie/wp-includes/pluggable.php on line 596

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/j/e/r/jeremymitchell/html/webcarnie/wp-content/plugins/wp-pagenavi/wp-pagenavi.php:219) in /home/content/j/e/r/jeremymitchell/html/webcarnie/wp-includes/pluggable.php on line 597

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/j/e/r/jeremymitchell/html/webcarnie/wp-content/plugins/wp-pagenavi/wp-pagenavi.php:219) in /home/content/j/e/r/jeremymitchell/html/webcarnie/wp-includes/pluggable.php on line 770

  8. mmendez
    Member
    Posted 5 years ago #

    I want to share my terrible story.

    While I was at the "Dashboard", I went to "Settings" (located at the bottom, left side) and clicked on "General".

    Where it says "WordPress address (URL)" I mistakenly changed for something else and ... boom!, I had the same problem described here. I just got a blank page with no chance to log in again.

    Do not change this address if you don't know what are you doing!!! (never again). I learned the hard way. I had to uninstall EVERYTHING and start from the beginning.

    Fortunately for me I just had two posts, so it was easy to restore the information but once that you are back again in your blog, don't forget to go under "Appearance" and click on "Widgets" to make sure that you are adding the "Meta" widget.

    This will help you to log in from your Blog at anytime. Just write your Blog address (where your Blog is located in the Internet) and you will see the link for you to log in.

  9. DADurocher
    Member
    Posted 5 years ago #

    Every time I try to Log In, my password is not recognized. Even tried additing another Username and password, but they aren't recognized when I try to Log In either. Each time, I must get a new password to get into WordPress, update my 2 user profiles with same user names and passwords. Very inconvenient and frustrating! Is problem with our Host or with WordPress software?

  10. ynk
    Member
    Posted 5 years ago #

    I cannot get into my admin screen anymore. I mistakenly change address inside admin setting. but i cannot even get inside anymore. can someone please help?

  11. luife
    Member
    Posted 5 years ago #

    I Need Help Pliss
    Im New With This,,,, this is my 3rd installation ,,,

    i install word press in my website and you know after installation it gives you the link http://yoursite.com/wp-admin/ and when i click this link it says :

    The webpage "yoursite.com" cannot be found
    DNS error occurred. Server cannot be found. The link may be broken.

    what do you think.

    thank you

  12. gfx76
    Member
    Posted 5 years ago #

    I have the same problem with some users here.

    When I login, It displays a blank page. Have you solve this problem? Thank you for any help.

  13. lgnokia
    Member
    Posted 4 years ago #

    http://lgnokia.com/wp-admin

    when i try to login my lgnokia.com then the folloing message appear on the screen...
    "
    Fatal error: Call to undefined function esc_html__() in /home/lgnokia/public_html/wp-content/plugins/fitr-theme-options/fitr-theme-options.php on line 928
    "
    i dont know whats that mean,please if anyone know about it,then plz solve my problem.

  14. Adam Harley
    Member
    Posted 4 years ago #

    @lgnokia Check all your WordPress files are installed properly. That function should exist in a file called l10n.php in your wp-includes directory.

  15. lgnokia
    Member
    Posted 4 years ago #

    no dear,
    when i try to login my lgnokia.com then the folloing message appear on the screen...
    "
    Fatal error: Call to undefined function esc_html__() in /home/lgnokia/public_html/wp-content/plugins/fitr-theme-options/fitr-theme-options.php on line 928
    "
    i dont know whats that mean,please if anyone know about it,then plz solve my problem.

  16. Adam Harley
    Member
    Posted 4 years ago #

    That function - esc_html__ - is not being defined by a file called 1l0n.php, which is why it's giving an error that it can't be found. Look for that file, check it's file permissions.

  17. The Bean
    Member
    Posted 4 years ago #

    Via fantastico I installed a new website (default root directory field, admin data, base configuration) and installed wordpress.
    I'd like to change the default settings but when I type in http://www.domain-name.com/wp-admin I receive a webpage (under construction) This is the future home page.
    Does it take a while before I can get in there or did I mess something up?

Topic Closed

This topic has been closed to new replies.

About this Topic