WordPress.org

Ready to get started?Download WordPress

Forums

Login With Ajax
login-with-ajax and WP 3.4.1 IT (6 posts)

  1. rashmani
    Member
    Posted 2 years ago #

    Hi,

    I've been using login-with-ajax without any issue until I've upgraded WP to latest version (3.4.1 IT) from 3.3.1 IT and login-with-ajax to ver. 3.0.4.1; then login-with-ajax stopped working, making WP generate empty content pages (after hitting lwa widget code). I've also downgraded lwa to previous version (3.0.4 from 3.0.4.1) but problem remains.
    Any help, hint, suggestion?

    TIA,
    rash*

    http://wordpress.org/extend/plugins/login-with-ajax/

  2. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 2 years ago #

    try the dev version, see if that helps (see my last post here - http://wordpress.org/support/topic/plugin-login-with-ajax-the-page-is-not-refreshed )

  3. rashmani
    Member
    Posted 1 year ago #

    Gruetzi Marcus,

    just tried to deactivate lwa plugin, install dev version and reactivate the plugin: page render stops right after hitting the login widget, it displays a WP smile and nothing else.
    :-(
    My site is http://www.lundici.it.

    Hope you can provide additional tests or suggestions.
    Cheers,
    rash*

  4. rashmani
    Member
    Posted 1 year ago #

    ...uh, no news about this?

    Cheers,
    rash*

  5. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 1 year ago #

    for me it's working ok now, have you tested to see if it's another plugin or your theme doing this?

  6. rashmani
    Member
    Posted 1 year ago #

    Since my last post a week ago? No, not anymore, not if you released any newer version after my last test.
    I'll try again, but being all tests performed on the real thing, I have to do it night time...
    Even if my theme is the very same as before upgrading, when it was working fine.

    Thanks for now,
    ciao!
    rash*

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic