WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] login troubles, help wanted. (8 posts)

  1. ralphsaunders
    Member
    Posted 4 years ago #

    I have been setting up my design blog today and have encountered an issue.

    After I have installed wordpress on the server, FTP'd my theme over and left it a while (about 2 hours) I can't log in anymore. When I log in with my username and password I get a blank page.

    I have fixed this once by doing a clean install of wordpress and themes however the problem reoccurs.

    You can view the site here.

  2. esmi
    Theme Diva & Forum Moderator
    Posted 4 years ago #

    1. Try renaming your current theme folder in case there's a problem with the theme.

    2. If you installed/activated any plugins, try renaming the wp-content/plugins folder

    3. Delete the .htaccess file in the root WP folder.

  3. ralphsaunders
    Member
    Posted 4 years ago #

    Hmm tried all 3 and none of that worked :/

    Interestingly if I enter a wrong password I get these errors;

    ERROR: Incorrect password. Lost your password?
    ERROR: Cookies are blocked or not supported by your browser. You must enable cookies to use WordPress.

    However I have cookies enabled on chrome.

    My web host is http://www.ezpzhosting.co.uk/ if thats important.

  4. esmi
    Theme Diva & Forum Moderator
    Posted 4 years ago #

  5. ralphsaunders
    Member
    Posted 4 years ago #

    Again no luck.

    Server info:

    Apache version 2.0.63
    PHP version 5.2.8
    MySQL version 5.0.81-community
    Architecture i686
    Operating system Linux

  6. ralphsaunders
    Member
    Posted 4 years ago #

    Issue resolved. It was something in the functions.php file. Thanks for the help :).

  7. Catherine_B
    Member
    Posted 4 years ago #

    PLEASE! How did you fix this? I've been pulling my hair out all day and have done three installs trying to resolve this.

    Very similar situation. I deleted the .htaccess file. Apache, PHP 5+, Linux, MySQL. WordPress 2.8.4.

    Help! Thank you.

    http://mountainridgerealtyga.com/

    PS - I should add, I didn't have this problem before today. I had to move the blog to another server, same url. (The other blog I did these same steps with did not give me the same problems.)

    First I did a new install of WP through godaddy's hosting control panel. I could log in fine. Then I put a copy of all the original files up, using the 'new' config file referencing the new database file. Then I restored the database. I get that same cookies are blocked error, but they are not, and the settings on the browsers are not set to block.

    I have cleared browsers and caches repeatedly, both IE and FF. I copied in a new fresh login.php file this time and the last time also.

    I double checked the config file and it definitely references the new database. I don't have a clue where my problem is, but I HAVE to get into the admin!

    This is making me a nervous wreck, because the last time it took hours for the interior pages to populate, so there was the worry that something was very wrong. This time the same thing, the interior links are showing up 404 still.

    Thank you very much to anyone who can help me out of this jam.

  8. shalzers
    Member
    Posted 3 years ago #

    This worked for me!

    1. Try renaming your current theme folder in case there's a problem with the theme.

    Issue in functions.php that didn't mess things up until I migrated to a server.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic