WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Login screen: 'ERROR: The username field is empty' (8 posts)

  1. kgagne
    Member
    Posted 5 years ago #

    Any time I try to log in to any of my blogs, the login screen's Username prompt is preceded by the pink box that informs me: "ERROR: The username field is empty." It's almost like this warning is on by default, regardless of any prior attempts. How can I correct the login process to make this warning appear only when appropriate?

    WordPress 2.8.4, PHP 5.2.9

  2. aznjacky678
    Member
    Posted 5 years ago #

    i found the problem. it seems to be the login lockdown plugin. i disabled it, but maybe a contact to the author would be better? i had the problem. to find a problem next time, use a solution that is very similar to the problem you have. like login screens, lockdown and others can make your login screen malfunction, and when creating a user in mu (multi-user), something that is related to the database would cause it to stop working. like the plugin statpress it is not compatible with wordpress mu. it took me at least 1 hour to find out the problem.

  3. ryans149
    Member
    Posted 5 years ago #

    try deactivating or removing all the plugins one by one in these kind of cases.. it works most of the time..

  4. kgagne
    Member
    Posted 4 years ago #

    Thanks! I'm not sure I'm seeing this error anymore with Login LockDown v1.4, released this past Saturday.

  5. 5starunited
    Member
    Posted 4 years ago #

    I am having the same issue. I just deactivated the plugin and still receive the same error. I am on the latest release of wordpress and any help greatly appreciated.. :)

  6. BubbaMan
    Member
    Posted 4 years ago #

    I'm also getting this message, but not using any login plugins. Have tried disabling ALL plugins (except Akismet) and still get this message.

    Help!

  7. mwortman
    Member
    Posted 4 years ago #

    Strange. I had the same error, but hadn't installed any plugins related to login.

    Since I've installed Login LockDown, it doesn't show the error no more.

  8. mwortman
    Member
    Posted 4 years ago #

    Found out now that logging in and check against LDAP (with simple ldap plugin) does not work anymore. It doesn't recognize the user (in ldap) anymore.

    Uninstalled the Login LockDown and logging in via checking against ldap works again, BUT the error is back again.

    Anyone any ideas?

Topic Closed

This topic has been closed to new replies.

About this Topic