WordPress.org

Ready to get started?Download WordPress

Forums

Login Screen Appears during image upload (6 posts)

  1. wildshot
    Member
    Posted 6 years ago #

    I need some help. Everytime I go to upload an image during a post the main login screen appears in that window. Have been searching through the forums but have not found anything similar to this. Does anyone now how to fix this?

  2. wildshot
    Member
    Posted 6 years ago #

    Bump - can anyone please help me out,it would be greatly appreciated

  3. dbTahoe
    Member
    Posted 6 years ago #

    Did you ever figure out what caused this?????

  4. photolord
    Member
    Posted 6 years ago #

    I get this, but it's on the new wordpress 2.5 So far I have not been able to safari, IE7, or Firefox. When I use those and upload an image it asks for the login and I login, but that doesn't do anything.

  5. OliverC
    Member
    Posted 6 years ago #

    I am experiencing the same thing. I believe it maybe has something to do with the fact my blog is not in the root. Is your install in the root folder or something like: http://www.name.com/blog ?

  6. photolord
    Member
    Posted 6 years ago #

    Yes, my blog install is in the root. My site has no subdomain for the blog. I am now able to get the uploader to work, but after 4 - 8 picture uploads it gives me the http error and then keeps uploading until it gets to another 4 - 8 images then gives the error.

Topic Closed

This topic has been closed to new replies.

About this Topic