WordPress.org

Ready to get started?Download WordPress

Forums

Login redirects back to login (21 posts)

  1. codathon67
    Member
    Posted 2 years ago #

    I am new to wordpress and i want to know how to got this fixed because i need this site for my minecraft server and clan.

    This happends out of the blue if you can i would appreciate it

    site http://www.vortix.site88.net/
    click login and try to login you will see

    -codathon

  2. ChristiNi
    Member
    Posted 2 years ago #

    Hi codathon67,

    I'm not sure what the trouble is. When I click on the Login link it presents the Log In screen which is the expected behavior. Could you give us some more details please? Are you receiving any errors?

    Thanks!

  3. codathon67
    Member
    Posted 2 years ago #

    Once you type in all username and pass it does nothing but refresh.

  4. Jonas Grumby
    Member
    Posted 2 years ago #

    Of course it's impossible to test that without a valid login.

  5. codathon67
    Member
    Posted 2 years ago #

    Well i would love to make an account for you but that wouldn't work because i can do any thing.

  6. Jonas Grumby
    Member
    Posted 2 years ago #

    Are you sure you have the correct user name & password? This may help.

    http://codex.wordpress.org/Resetting_Your_Password

  7. codathon67
    Member
    Posted 2 years ago #

    cant* oops

  8. codathon67
    Member
    Posted 2 years ago #

    Yes i had most of my members try as well. if i could just reset my general settings i might have luck

  9. Jonas Grumby
    Member
    Posted 2 years ago #

    Did you change something in the general settings?

  10. codathon67
    Member
    Posted 2 years ago #

    The url but after i got messed up i fixed it but i dont know if that worked. is there a way to reset it?

  11. Jonas Grumby
    Member
    Posted 2 years ago #

  12. codathon67
    Member
    Posted 2 years ago #

    Ok so i used all of them there used FTP and My server hosters file manger and none of them are working.

  13. Jonas Grumby
    Member
    Posted 2 years ago #

    You should not need to use all of them. One at a time.

    Another option would be to move your WordPress files to wherever you specified in the settings that they should be. So, if your URL was mysite.com/blog and you removed /blog in the settings, you can move the files from /blog to the root and then they will be where the database expects them to be. There may be a few more things you would need to check but that would get the site back up.

  14. Harry
    Member
    Posted 2 years ago #

    After it refreshes, try going to yoursite.com/wp-admin/, as sometimes I find the referrer url is the login page, which continues to display, but you've actually logged in.

    See if you can access the Admin panel anyways.

  15. whiteatom
    Member
    Posted 2 years ago #

    This problem is usually caused by the siteurl or the home option in the database not being correct.

    If you have access to your MySQL server, check the wp_options table and search for option_name = siteurl and then search for option_name = home and make sure both of them are set to the full address of your site.

    I had this issue when my site was at http://www.mysite.com and this was set to http://mysite.com.

    You can also manually disable all plugins by setting the option "active_plugins" to "" (a blank string) and it may help.

    whiteatom

  16. codathon67
    Member
    Posted 2 years ago #

    Whiteatom do you know of any tutorial of how to do that, i found the mysql but i cant so how i can do what you said.

  17. ChristiNi
    Member
    Posted 2 years ago #

    Hello again codathon67,

    Most hosts offer phpMyAdmin for working with your MySQL databases. You'll want to follow the steps here for locating the siteurl and home fields in your wp_options:

    http://codex.wordpress.org/Changing_The_Site_URL#Changing_the_URL_directly_in_the_database

    Make sure your Site URL is set correctly in both of those fields. If it isn't, using the instructions in the link above, change the fields accordingly.

    Next, double check your wp-config.php file for anything similar to:

    define('WP_HOME','http://example.com');
    define('WP_SITEURL','http://example.com');

    If you previously changed the site URL through wp-config.php, either remove the change or correct it accordingly.

    Finally, check your functions.php file for code similar to:

    update_option('siteurl','http://example.com/blog');
    update_option('home','http://example.com/blog');

    Once again, if you previously changed your site URL through the functions.php file, either remove the change or correct it accordingly.

    Hope this helps!

  18. mans_nch364
    Member
    Posted 2 years ago #

    hello guys , can i ask a question?

  19. mans_nch364
    Member
    Posted 2 years ago #

    hi , i searched for my problem but i didn't find any real sulotion!

    i'm new to wordpress , i just installed wordpress 3.2.1 version and i was configured all theme parameters and website settings , but now i have a problem with loading my website.
    when i try to see my website a login page appear !! in fact my website is not configured for public to view!
    how can i fix that?
    i checked all settings in wp-admin page but i can't find any option to fix this problem , please help me!
    thatn you :)

    mansour.nch364@gmail.com

  20. ChristiNi
    Member
    Posted 2 years ago #

    Hi mans_nch364,

    Please post your question in a new thread.

    Thanks!

  21. mans_nch364
    Member
    Posted 2 years ago #

    hi christiNi :)
    i did it 17 hours ago

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags