WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Login redirect notwithstanding correct info and only in Firefox (7 posts)

  1. andrehul
    Member
    Posted 1 year ago #

    Hello:
    I am able to login to my site using Firefox, it works using IE8, so no panic yet.
    I get the normal log-in screen, enter my info and the site gets contacted but always answers with a redirect binging me to the same log-in screen. ** http://www.hulstaertphoto.us/wp-login.XXX?redirect_to=httpxxxxxxxxxxwww.hulstaertphoto.usxxxxxxxx&reauth=1 ** Where the xxx is the info and brings you now to the 404 error page
    There is communication with the site since, if I enter wrong username and/or password, I get the normal error.
    Since it seems to be Firefox related (ver. 16.0.2) I already re-installed and reset Firefox to its defaults, disabling all add-ons, plug-ins and extensions, no avail.
    Anybody ad similar experience or any idea how to "repair" this ??
    Thanks for your attention
    Andre

  2. CPC Mike
    Member
    Posted 1 year ago #

    Are you trying to log into http://www.hulstaertphoto.us/wp-admin ?

    I have a similar issue with a local installation when I use an incorrect password and it redirects me to wp-login.php. I have to go back to wp-admin and log in ok with the correct password. I have not been able to duplicate this issue on a live site however.

  3. andrehul
    Member
    Posted 1 year ago #

    Hello:
    Thank you for your answer and, yes, I have the same issue with wp-admin. It takes longer, which is normal I guess, but I am brought back to the same redirect, same text.
    I always get this although I use the correct username and password from the start and whether I start from wp-logon or from wp-admin
    Andre

  4. CPC Mike
    Member
    Posted 1 year ago #

    Just a couple of things I stumbled upon that might help. Try logging in using http://hulstaertphoto.us/wp-admin (omit www). Also make sure cookies are enabled in Firefox. Lastly, if you use Skype try turning it off. I've had similar issues with Skype although not like yours.

  5. andrehul
    Member
    Posted 1 year ago #

    Hello:

    Tried that, wp-admin without the www and cookies are enabled and I do not use Skype.

    Thanks for the suggestions though, keep 'em coming.

    Remember, NO problems when logging-in with Internet explorer on the same machine and running at the same time !

    Andre

  6. CPC Mike
    Member
    Posted 1 year ago #

    Well the only thing I have left is to clear the Firefox cookies and try to log in. If successful, log out and try to log back in.

  7. andrehul
    Member
    Posted 1 year ago #

    Hello:

    Thanks, you're the man, I did not think of that and it works !!

    Andre

Topic Closed

This topic has been closed to new replies.

About this Topic