WordPress.org

Ready to get started?Download WordPress

Forums

Login redirect, but not Windows server (6 posts)

  1. mindsap
    Member
    Posted 9 years ago #

    I'm using apache 1.3, php 4.3 and mysql 4.1.8 and I can't get past the login screen. I've tried everything I can find on this site and any others that have been led to. I've tried the IIS fix, replacing the password manually and commenting out redirects in the wp-login file.

    I am just trying to set this up to use on my home pc before uploading to a server. what information can I give you to help solve this problem!?

  2. what information can I give you to help solve this problem!?

    Please tell us what is happening? What URL are you sent to? Do you see any errors? What WordPress version?

  3. mindsap
    Member
    Posted 9 years ago #

    I go to login at localhost/wordpress/wp-login.php and it brings up the name and password screen as it should.

    I enter my name and password and essentially, the screen 'goes' nowhere. The url is the same except for the info at the end of wp-login.php http://localhost/wordpress/wp-login.php?redirect_to=%2Fwordpress%2Fwp-admin%2F stuff that looks exactly like the redirect issues explained for IIS servers.. only I'm on apache. This is wordpress 1.5 AND it happens exactly the same on 1.2.1 and 1.2.2.

    Initially, it would show me the wordpress directory after I clicked on 'login', but that hasn't happened since I've worked through some of the 'fixes' on this site. Now it just shows the login page over and over.

    I should express.. this is on a home PC running windows 2000 and wordpress 1.5... I am meaning to dev this at home and upload to a server later.. but I have to be able to play with this software to be sure it's what I want to use.

  4. mindsap
    Member
    Posted 9 years ago #

    I guess I should add that I 'succesfully' make it through the install. The databases are set up as they should be.. I've had to delete them many times!! :(

    I've tried using php5 and now I'm down to php4.3.. I was using apache 2 but now I'm using 1.3... I still use mysql4.1.8 but I can't see this being part of the problem.... though.. I've been more wrong before.

  5. Something happened to your siteurl or home values. You'll have to fix them.

    http://www.tamba2.org.uk/wordpress/site-url/

  6. mindsap
    Member
    Posted 9 years ago #

    Just for resolution... Everyone BEWARE the monster known as ZoneAlarm Pro.... I feel humiliated and I apologize for wasting anyone's time. Your support is appreciated. It was one of the deciding factors in using this software.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.