WordPress.org

Ready to get started?Download WordPress

Forums

Login Problems (7 posts)

  1. brianrushingcom
    Member
    Posted 1 year ago #

    I just started my website (brianrushing.com) and when I first published, the main page(brianrushing.com) was not visible giving a "page not found" but the other pages were working properly (brianrushing.com/resume and brianrushing.com/about). As I played with the settings trying to get the main page to work, something happened to where the pages' formatting went funky and I cannot even login to /wp-admin or /wp-login.php

  2. ronmerk
    Member
    Posted 1 year ago #

    Hi Brian:

    It appears that you have not deleted your HOST company's default files in the root directory of your site>

    I get the following page up on the top of your WP page.

    This site is under development

    This page indicates the webmaster has not uploaded a website to the server.

    For information on how to build or upload a site, please visit your web hosting company's site.

    Use you Cpanel "file manager" or a good FTP program to check files in the "root" area of your WP install. Make sure you only have WP files there.

    Ron

  3. @brianrushingcom: What's left of your site is here: http://www.brianrushing.com/wordpress/

    Did you change the URL settings to get rid of /wordpress/? See Changing The Site URL « WordPress Codex for recovery instructions.

  4. brianrushingcom
    Member
    Posted 1 year ago #

    Thank you songdogtech! I now have a main page! But.... it's still all messed up looking and it wont let me log into wordpress. When I click "Log in" it takes me to the wordpress login screen but will not login? so i can not access any of my wordpress settings! brianrushing.com

  5. Did you follow the instructions above to rest the URLs to the originals?

  6. brianrushingcom
    Member
    Posted 1 year ago #

    looks like I've got everything back in order. Thanks!

  7. ronmerk
    Member
    Posted 1 year ago #

    Hi Brian

    Don't forget to tell us exactly which part of the "fix" seemed to repair your site and please mark the thread "resolved"

    Ron

Topic Closed

This topic has been closed to new replies.

About this Topic