WordPress.org

Ready to get started?Download WordPress

Forums

Login problems (18 posts)

  1. casje12
    Member
    Posted 8 years ago #

    Hi there,

    I proudly installed WP and everything seemed to work just fine. I wanted my blog home page to be http://example.com/, so I went to my Options page and made my WordPress address and Blog address the same. I pressed the button and from that moment the website didn't look the same again. There were no worldpress logo's and buttons anymore. I tried to press the button again and got '404's.

    Hope you can help me...

    Thanks in advance,

    Cas

  2. What is your real URL?

  3. casje12
    Member
    Posted 8 years ago #

    You can find my weblog at http://www.babecity.nl/wordpress/
    and I want to get it at http://www.babecity.nl

    I managed to get my old setting back by deleting all tables in my database. I changed the urls at the Options page {WordPress address=http://www.babecity.nl/wordpress and Blog address=http://www.babecity.nl), but if I press the button I got 'Not Found' page:

    The requested URL /wordpress/wp-admin/updated=true was not found on this server.

    Best regards,

    Cas

  4. casje12
    Member
    Posted 8 years ago #

    Don't seem to work, I am a newbee... Can you please help me out here?

    Thanks!

    Cas

  5. moshu
    Member
    Posted 8 years ago #

    The same solution explained in a different way. Just follow any of tutorials step by step.
    http://wordpress.org/docs/installation/different-address/

  6. casje12
    Member
    Posted 8 years ago #

    I tried to put index.php into my root directory but i got this message: ! Upload failed on 213.132.197.45 (/index.php). (upload not allowed)

  7. "root directory" = /public_html/ directory.

  8. casje12
    Member
    Posted 8 years ago #

    Sorry, but I can't find a /public_html/ in my root directory. You can see a printscreen at http://www.babecity.nl/Doc1.doc

  9. moshu
    Member
    Posted 8 years ago #

    Probably on your server the "root" is /httpdocs/
    (could you post an image instead of Word .doc? - not everybody is willing to download it)

  10. casje12
    Member
    Posted 8 years ago #

    Thanks for yur help again. The root 'httpdocs' is the one I put 'index.php' in in the first place...

    It contains the maps 'picture library' and 'wordpress'; 'index.html' and index.php and a notepadfile 'root'.

    Still got the same problem at the Options page trying to make my WordPress address and Blog address the same. I pressed the button and got a '404'

    If I click the backbutton in my browser the website didn't look the same again. There were no worldpress logo's and buttons anymore. When I fill in babecity.nl/wordpress in both fields I got a 404 again, but if I click the backbutton, the website is just fine again.

  11. casje12
    Member
    Posted 8 years ago #

    Still nobody who can help me?

  12. moshu
    Member
    Posted 8 years ago #

    Did you put at the top (before anything else) of your index.php in the root this line?
    <?php require('./wordpress/wp-blog-header.php'); ?>

  13. casje12
    Member
    Posted 8 years ago #

    Yes, the line says: <?php /* Short and sweet */ define('WP_USE_THEMES', true);require('./wordpress/wp-blog-header.php');

  14. casje12
    Member
    Posted 8 years ago #

    Thanks! Everything is allright for now!

  15. davidbuechner
    Member
    Posted 8 years ago #

    I changed my permalink structure and inserted an * in it. Now neither my categories nor my login work. If I could get back to the permalink structure page I could remove it and fix it but I can't get back there because of the way I incorrectly modified it. Can anyone help me be able to delet the permalink structure I set up without deleting the whole program. My website is http://www.thinplace.com and the blog is indexed from the home page. You can see the incorrect way I set up the permalinks by clicking on a category in the blog. Please help.

  16. moshu
    Member
    Posted 8 years ago #

    Yours is not a login problem - see the title of the topic.
    Next time, please, start your own topic.
    If you cannot get into the admin, the only way I can think to solve it, is as follows:
    1. via FTP delete your .htaccess file
    2. (hope you have) phpMyadmin and find the prefix_option table (if it's a standard install, would be wp_options).
    3. Click browse and find the row that says: permalink_structure (mine is row 40)
    4. Click on the pencil for Edit.
    5. Delete the content of the option value field.
    At the bottom, click GO.

    Warning! Always backup your database before doing anything.
    http://www.tamba2.org.uk/wordpress/ - see the backup and restore tutorials under phpmyadmin!!!

  17. davidbuechner
    Member
    Posted 8 years ago #

    Thank you. Sorry I did not know how this support forum worked. Your advice worked great. Thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.