WordPress.org

Ready to get started?Download WordPress

Forums

Login Problem (16 posts)

  1. Dzscatt
    Member
    Posted 1 year ago #

    Login to site unsuccessful. Any assistance appreciated.

    After entering username & password > they both disappear, login page remains ready to enter same again.
    Path in browser reverts to this >
    http://eyedzine.ca/scatterbrain/wp-login.php?redirect_to=http%3A%2F%2Feyedzine.ca%2Fscatterbrain%2Fwp-admin%2F&reauth=1

    I have attempted ALL your suggestions >
    (http://codex.wordpress.org/Login_Trouble) but no success.

    CHECKED > Cookies Enabled/Cleared - New Login File, etc. etc. ALL the way through your list of Login_Trouble DO's.
    (NOTE:
    DataBase > siteurl is correct
    PassWord > is correct
    Home & BlogName > are correct (both same)
    (NOTE: Was not set as http:/? ) as indicated in your codex post.

    WordPress Version with issue is: WordPress 3.3.2
    My OS is Windows Vista Home Premium (SP2)

    Server SetUp >
    Linux 2.6.18-274.3.1
    PHP /usr/bin/php; v5.3.14 Details
    Perl /usr/bin/perl; v5.10.1 Details
    Database MySQL/5.0.92;
    Web Server Apache/2.2.22 (Unix)

    I have used WordPress for over 2yrs and have not seen this type of issue before.

  2. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Try:
    - switching to the Twenty Eleven theme by renaming your current theme's folder inside wp-content/themes and adding "-old" to the end of the folder name using FTP or whatever file management application your host provides.

    - resetting the plugins folder by FTP or phpMyAdmin.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress 3.3.2.

    - upgrading WordPress asap.

  3. Dzscatt
    Member
    Posted 1 year ago #

    I have tried all suggestions. No success Yet.
    I'm caught in unfamiliar situation, which is here:

    Sorry, but I can't write the wp-config.php file
    (NOTE: have uploaded wp-config.php to correct folder on Host after
    uploading NEW 3.3.2 fresh download)

    When I click > Run the Install > I get this message:
    You appear to have already installed WordPress. To reinstall please clear your old database tables first.

    If I clear ALL database tables, will this delete my posts & any other work I have accomplished on my site?

    I also notice that there are 2 Collation settings (MySQL & MyPHPAdmin) in my database that do not make sense to me.

    1. utf8_general_ci
    2. latin1_swedish_ci (This 1 indicates swedish, is this correct?)
    Not sure why there are 2 and one says swedish.

    Uncertain of next steps. (I do not wish to lose my posts)
    DO I drop ALL Tables in MyphpAdmin?

  4. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    If I clear ALL database tables, will this delete my posts & any other work I have accomplished on my site?

    It will delete all posts, pages, etc.

    Although it seems to be installed there are files missing or corrupted. Instead of trying to reinstall, try a manual upgrade, http://codex.wordpress.org/Upgrading_WordPress_Extended

  5. Dzscatt
    Member
    Posted 1 year ago #

    If I attempt to login to scatterbrain (wordpress) >
    Browser path is: http://eyedzine.ca/scatterbrain/wp-login.php >
    I now get a message > Bye Bye, SPAMBOT!

  6. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    I don't get that message but I see you are running a plugin, Invisible Defender, and that is probably why you are locked out of your site.

    Using ftp or by logging in to your hosted account and using the file manager, rename the plugins folder to plugins-old. That will force wp to open with no plugins.

  7. Dzscatt
    Member
    Posted 1 year ago #

    I have upgraded with the Extended steps as suggested to WP version 3.4.1 after renaming plugins folder to plugins-old. Steps followed gave message successful for update/upgrade & database.

    BUT still cannot login to scatterbrain. I have left plugins-old (renamed) but wp (scatterbrain) does not open with no plugins as you suggest.

    You mention Invisible defender locking me out of my site.
    What is best to attempt next? I'm Lost!

  8. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    WordPress is installed here, http://eyedzine.ca/scatterbrain but your blog is here, http://eyedzine.ca/scatterbrain/scatterbrain-blog/

    Check dashboard, settings, general and see what the WordPress Address (URL) and Site Address (URL) are set to.

    You mention Invisible defender locking me out of my site.

    If configured incorrectly many of these security plugins can lock you out. The spambot message made me think of that.

  9. Dzscatt
    Member
    Posted 1 year ago #

    wordpress was installed in folder scatterbrain initially.
    scatterbrain-blog is just the name of a page much later (year+).

    Invisible Defender has not been changed since its installation or last update if there was one. Never was a problem.
    So configured as it was from 2+ yrs ago.

    Unsure of what you mean by WordPress address (url) & Site address (url).

    The site address is: http://eyedzine.ca/scatterbrain
    wordpress is installed in a subdirectory of eyedzine.ca called scatterbrain.
    How can I check the Dashboard if I can't login?

  10. Dzscatt
    Member
    Posted 1 year ago #

    Your asking me check what I have already indicated
    AT THE TOP of this POST.

    "DataBase > siteurl is correct
    Home & BlogName > are correct (BOTH SAME)"

    Site URL & WordPress URL are the same. AS INDICATED ABOVE.
    http://eyedzine.ca/scatterbrain

  11. Dzscatt
    Member
    Posted 1 year ago #

    Two Members have mentioned in response about Re-Naming plugins folder to plugins-old, would enable me to login.
    Re-Naming plugins folder did not allow me to login.

    Are there any support ideas?

  12. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    scatterbrain-blog is just the name of a page much later

    Got to that page at the login where it says back to scatterbrain . . . didn't check to see if it was a page.

    How can I check the Dashboard if I can't login?

    Pretty hard to! But you can check things in the database if need be.

    Do you still get the spambot message when trying to login? If so, look at the source code and see if you can tell where it is coming from.

  13. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    Renaming the plugins folder is part of ruling out things that can cause problems. As is changing to the Twenty Eleven theme.

    [edit] And now I can get to http://eyedzine.ca/scatterbrain/ whereas before I could not.

  14. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    Have you tried a different browser?

  15. Dzscatt
    Member
    Posted 1 year ago #

    No, I do not get the spambot message anymore, since after the 3.4.1 upgrade.
    When I attempt to login with username & password, it just clears the boxs after a few seconds, then login page appears again.

    Yes, I have attempted 3 different browsers (I have IE9 32bit & 64bit & also have Firefox 14.0.1).
    Tested different settings with/without cookies & also made sure sites(WP & eyedzine) Allowed(Internet Options) just to make sure. Disabled Firewall too.

    I have also deleted Invisible Defender from the plugins folder, as I see there is no support for that plugin anymore.

  16. Dzscatt
    Member
    Posted 1 year ago #

    Looks like NO SUPPORT for COOKIE problems for years by WordPress.
    Countless issues by countless users & FEW/NO SOLUTIONS!
    Get rid of cookies! What use are cookies? NONE!
    Cookies are ONLY used by those who can't mind their own business or some other deceitful tactic.

Topic Closed

This topic has been closed to new replies.

About this Topic