WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Login Problem (2 posts)

  1. icicle
    Member
    Posted 2 years ago #

    I began having trouble logging in 2 days ago after installing Zartis Job Plugin, Job Manager and Google XML Sitemaps plugins, which I have since deleted from my server. The site works. I just can't login.

    On my login page there is a ), in the upper left corner. Then, after I attempt to login the only thing on the page is ), in the upper left corner. I viewed the source of the page and it is literally nothing but ),.

    I have WordPress installed on my Yahoo! Small Business server and not on my computer. I am using WP 3.3 or 3.3.1. I can't be sure since I can't login, but I just updated a few days ago.

    I have followed the likely problems listed https://codex.wordpress.org/Login_Trouble

    1. Cookies are enabled
    2. Deleted cookies & cache
    3. Disabled Plugins(Created new empty plugins folder. Renamed real plugins folder "plugin".)
    4. Deactivated Theme
    5. Uploaded New Login File (Has $user_login = $user_data->user_login;)
    6. Don't suspect a password problem.
    7. Have not edited database at all.
    8. Problem occurs in Opera, Chrome, IE, Safari, Firefox & Aurora

    The ), appears in the login page source code
    ), <!DOCTYPE html>
    but it is not in the wp-login.php.

    I don't want to risk breaking some function that currently works by making any more changes until I get some feedback.

    Thanks for your help.

  2. icicle
    Member
    Posted 2 years ago #

    After no replies to my post, I emailed Yahoo! Small Business support and told them about the problem. With no explanation the problem seems to have resolved itself.

    I don't know if Yahoo! did something or if WordPress did something to fix it. But, it works now.

    Sorry this post isn't more informative.

Topic Closed

This topic has been closed to new replies.

About this Topic