WordPress.org

Ready to get started?Download WordPress

Forums

Stealth Login Page
Login Pages Gone (13 posts)

  1. hmnvtn
    Member
    Posted 11 months ago #

    Installed 4.0 on a multisite installation. Checked one of the sites and the transition seemed to work fine. Logged out, was able to log back in.

    However, none of the other sites' admin page are accessible at all now. Not redirected, just a blank page shows up at login. Thoughts?

    http://wordpress.org/plugins/stealth-login-page/

  2. Jesse Petersen
    Member
    Plugin Author

    Posted 11 months ago #

    Go to wp-config.php and enable debug and see what those pages say - temporarily. http://codex.wordpress.org/WP_DEBUG

    I had to use it frequently in writing the plugin but all errors in my test environments were all error-free. It may be some cache issue.

  3. hmnvtn
    Member
    Posted 11 months ago #

    Warning: include() [function.include]: Failed opening '/nas/wp/www/cluster-1134/smartfamily/wp-content/advanced-cache.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /nas/wp/www/cluster-1134/smartfamily/wp-settings.php on line 58

  4. hmnvtn
    Member
    Posted 11 months ago #

    Warning: include() [function.include]: Failed opening '/nas/wp/www/cluster-1134/smartfamily/wp-content/advanced-cache.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /nas/wp/www/cluster-1134/smartfamily/wp-settings.php on line 58

  5. Jesse Petersen
    Member
    Plugin Author

    Posted 11 months ago #

    That is the error I get all of the time and WP Engine said it can't be cleared, so there isn't an actual PHP error in the terms of WSOD (white screen of death). That error doesn't cause WSOD.

    Warning: include() [function.include]: Failed opening '/nas/wp/www/staging/~~~~~/wp-content/advanced-cache.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /nas/wp/www/staging/~~~~~/wp-settings.php on line 58

    Without knowing your setup, I'd guess that you have another plugin conflicting with it. Is that blank page /wp-admin/ or /wp-login.php?

    Drag all other plugins into another folder (don't visit the plugins page in the dashboard in any old tab) and refresh the WSOD page. If it's still blank, it's not a plugin and then drag them back in. Let me know your findings.

  6. hmnvtn
    Member
    Posted 11 months ago #

    Both

  7. hmnvtn
    Member
    Posted 11 months ago #

    Interesting that it is working on one and not the others though ...

  8. Jesse Petersen
    Member
    Plugin Author

    Posted 11 months ago #

    Oh, I didn't make this multi-site compatible in the way that I did the others. I wonder if that has anything to do with it. I think I'll have to do some more testing. Please revert to 3.0.0 until I get this sorted out.

  9. bmack94536
    Member
    Posted 11 months ago #

    I stupidly overwrote the older version when I downloaded 4.0 and my users cannot login to my MU site. Is there a way to get a copy of the previous version so I can re-install that?

  10. Jesse Petersen
    Member
    Plugin Author

    Posted 11 months ago #

    All versions are here: http://wordpress.org/plugins/stealth-login-page/developers/ Just upload that by overwriting your existing SLP folder.

  11. bmack94536
    Member
    Posted 11 months ago #

    Got the older version. Thanks! Love the old version. Just started using it and I need to send you a donation. Cheers!

  12. bmack94536
    Member
    Posted 11 months ago #

    Donation made. Thanks again!

  13. Jesse Petersen
    Member
    Plugin Author

    Posted 11 months ago #

    Donation received. Thanks!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.