WordPress.org

Ready to get started?Download WordPress

Forums

Login Page won't log me in, keeps loading (4 posts)

  1. L_T_N
    Member
    Posted 3 years ago #

    I can't seem to log into my WordPress Admin. I go to the login page through my site, and the login box appears. I type in my correct name & password combo, and click login. The page does not change but I can tell the browser is trying to load the new page. Nothing happens. I've tried Safari, Firefox and Chrome. All have the same problem.

    Some details: If I enter an incorrect password it does the red error thing and tells me it's wrong. My site loads fine: http://laurentylernorby.com/ . I tried changing the name of my theme folder and my plugin folder so that those files wouldn't load in case there was something there which was causing a problem. It didn't fix anything. I tried clearing my cache, deleting cookies, no change.

    The last thing I was trying to do was get the "post via email" to work. That was earlier this week. I don't recall changing anything other than some options in the "WRITING" tab in Admin. As far back as 3 weeks ago I was noticing that when I would add a new post and click publish the page would do a similar loading without changing the page in the browser. I discovered that I could just navigate to my new post's address and confirm that it had posted after a few seconds. I was doing daily posts, and my browser was remembering me each day, so I wasn't needing to log in, so perhaps the problem existed as far back as then, and the only difference now is that I hadn't visited my site in for several days and therefor needed to log in again.

    Theme: Minimalist
    Computer: Mac OSX 10.6.7
    Wordpress: 3.1
    Browser(s): Safari, Firefox, Chrome

    Any insights or suggestions?

    Lauren

  2. AJ Acevedo
    Member
    Posted 3 years ago #

    Have you tried to Inspect Element in Safari or Firefox?

    Developer mode in Safari and FireBug in Firefox.

  3. L_T_N
    Member
    Posted 3 years ago #

    As far as I can tell nothing in the wp-login.php is wrong or changed. It still says it should redirect to "http://laurentylernorby.com/wp-admin/" but if I paste that address in my browser I get redirected to the login page, suggesting that I have not logged in. I think the wp-login.php page is ok, it just can't get it to log me in or load the following page after I enter my username and password.

  4. L_T_N
    Member
    Posted 3 years ago #

    Okay, I'm not certain if I've solved this problem or simply discovered a work-around, but I tried using a secure login (SSL / HTTP Secure) by adding an "S" after the http in my login address (https://etc. etc.) and this worked JUST FINE! I got logged in on my first attempt. Pleased as punch.

Topic Closed

This topic has been closed to new replies.

About this Topic