WordPress.org

Ready to get started?Download WordPress

Forums

Private Only
[resolved] Login Logo - Covered By Notification (9 posts)

  1. bobschecter
    Member
    Posted 1 year ago #

    The login logo seems to be covered at the bottom by the notification dialog (Only registered and logged in users are allowed to view this site. Please login now)

    http://wordpress.org/extend/plugins/private-only/

  2. nxpage
    Member
    Posted 1 year ago #

    I have the same problem and haven't been able to resolve.

    Screenshot: https://www.dropbox.com/s/ni6lnjotfmte2pv/WP-Private-Scr-130319.jpg

    WordPress 3.5.1
    Private Only Version 3.1

  3. bobschecter
    Member
    Posted 1 year ago #

    Yeah, with that kind of support, I trashed the plugin.

  4. nxpage
    Member
    Posted 1 year ago #

    I still think it's a great tool especially while a site is in development. I hope the author decides to respond to this.

    Edit: I updated the privateonly.php file line 55 to add height:##px where ## is the height of my logo. Works perfectly.

    #login h1 a{height:120px; background: url(<?php echo $po_login[ 'po_logo' ]; ?>) no-repeat top center !important; }

  5. Kate Mag
    Member
    Plugin Author

    Posted 1 year ago #

    This happening when no height value for the logo. I'll add in new update

  6. Kate Mag
    Member
    Plugin Author

    Posted 11 months ago #

    Fixed. Please download v3.2

  7. phil_trottier
    Member
    Posted 11 months ago #

    Hi, I just downloaded v3.2 and my logo doesn't display anymore. It reverted back to the default WordPress logo.

    I tried specifying a height. I tried not specifying a height. I tried reset to default settings and then added the path to my logo again. Nothing work. I had to revert back to version 3.1 where it all works fine.

    Am I the only one with this issue?

    Thank you for looking into this.

  8. monterosa
    Member
    Posted 11 months ago #

    +1 for missing custom logo but started a new thread for this issue.

    http://wordpress.org/support/topic/missing-custom-logo-with-32?replies=1

  9. phil_trottier
    Member
    Posted 11 months ago #

    Resolved in other thread.

    Thanks and cheers.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.