WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] login locally redirects me to remote site (5 posts)

  1. tiki16
    Member
    Posted 3 years ago #

    Hello, I changed the settings in BP to the remote domain address, so I could move it from local environment to server. I changed the wp-config.php back to local settings on my local install. When i login locally it re-directs me to the remote host.

    How do I change it back so that I can login and work locally?? Is there a table in the DB That needs to be editied.
    thanks

  2. govpatel
    Member
    Posted 3 years ago #

    You will need to change urls in Settings General

  3. tiki16
    Member
    Posted 3 years ago #

    Where do i do that?

  4. govpatel
    Member
    Posted 3 years ago #

    If you log in admin then you can click on Settings>>>General and change them from there
    else
    you will have reset your urls using database or functions.php you can find instructions here
    http://codex.wordpress.org/Changing_The_Site_URL
    or you prefer to see how to reset urls vidoes.

  5. tiki16
    Member
    Posted 3 years ago #

    Thanks
    define('RELOCATE',true);
    worked!!!
    cheers

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.