WordPress.org

Ready to get started?Download WordPress

Forums

Login gets me on a blank page (22 posts)

  1. Aerius
    Member
    Posted 4 years ago #

    Well, I looked for at least the first 5 pages and didn't find anybody with the same problem as I have D:

    i installed the whole wordpress folder just fine, but once i try to login, the page won't load. if i have a wrong password, it's going to tell me its not the right one, but if i use the right one, i just end up on a white page and the next page never loads.

    help please x_x;

    i tried re-installing the whole thing and still got the same error. I tried changing browsers thinking maybe it was google chrome bugging it, but IE does the same thing. >:

  2. michealkenya
    Member
    Posted 4 years ago #

    Hi all,

    It went very well to on installation but now..

    I can register a user after enabling user registration from the admin. I get a page cannot be found yet all the other pages load and my registration file is there too.

    Can some asist me. Thanks

  3. Aerius
    Member
    Posted 4 years ago #

    ...eh? how is that supposed to help my problem? @_@;;

    i think you meant to post a new topic....

  4. Disable the plugins.

    Go in via FTP or SSH and change the folder name from plugins to 'plugins-old'

  5. Aerius
    Member
    Posted 4 years ago #

    I tried doing that, but nothing changed D:

  6. Was this a new install or an upgrade?

  7. Aerius
    Member
    Posted 4 years ago #

    a new install o:

    and at first i thought the files werent properly installed, cause i had troubles with my ftp, so i deleted everything including the mysqp and remade everything anew. :c

  8. esmi
    Forum Moderator
    Posted 4 years ago #

    Did you re-install from a fresh download of WordPress?

  9. rodsimm
    Member
    Posted 4 years ago #

    Hi Aerius,
    I have the same problem...
    In stalled on my local machine that i use to develop web apps using php and Apache server.
    In stalled ok... (new install)
    1. admin launched and i browsed the admin area.
    2. reading the instructions i clicked top left to open the blog example.
    3. No blog - just opened the file listing for the wp directory...
    4. Decided to re-install from scratch..
    5. Now i get the admin login and i can enter the user and password.
    6. Then get blank page as you describe!

    7. enabled debug... define('WP_DEBUG', true);
    8. error message...
    Warning: fopen(http://localhost/wordpress/wp/wp-cron.php?doing_wp_cron) [function.fopen]: failed to open stream.

    9. I had no problem with admin the first time i installed.

    Help!

  10. esmi
    Forum Moderator
    Posted 4 years ago #

    @rodsimm: Don't highjack another poster's thread. Post a new topic.

  11. kiddsoles
    Member
    Posted 4 years ago #

    @Aerius im having the same problem and ive renamed the plug-in folder but still cant figure it out any help @ esmi? BTW this is a fresh install

  12. esmi
    Forum Moderator
    Posted 4 years ago #

    Try re-uploading all file & folders from a fresh download of WordPress.

  13. Aerius
    Member
    Posted 4 years ago #

    woah everybody is invading my help thread @___@;;;

    I'll re-download the whole folder and re-install it. Then come back here and give feedback again! Let's hope this works.

    EDIT: okay, i re-installed all the files anew and nothing changed. I'm getting a feeling the database is the problem, so ill try hosting that somewhere else...

  14. rodsimm
    Member
    Posted 4 years ago #

    Dear esmi...
    I think i have the same problem regarding the admin page as Aerius i.e. "i just end up on a white page". Just add ed details on how it happened to me so it might help solve our problem...
    Cheers

  15. cplwordpress
    Member
    Posted 4 years ago #

    I've attempted 2.9.2 clean install and have same issue too - admin login takes me to a blank page.

  16. Try removing .htaccess. Back it up, though!

  17. Aerius
    Member
    Posted 4 years ago #

    I can't find that file, where is it?

  18. It's optional. If you have it it's in the root of your WP install (so public_html/www/wordpress/.htaccess ). Make sure you turn on the view to see hidden files in your FTP program. And if it's not there, that's okay too.

  19. cplwordpress
    Member
    Posted 4 years ago #

    Don't know if this will help but it resolved my blank admin page problem...

    In the download 2.9.2 the wp-config-sample.php does NOT have a closing tag.

    So when you save it after adding yoru configuration settings then there is no closing tag in the wp-config.php file.

    just add this to the end of the file....

    ?>

  20. Aerius
    Member
    Posted 4 years ago #

    hmmm.... i tried, but it sadly didnt do the trick ;A;

    i added the tag and saved it though, im sure this was part of the problem! thank you!! ;v;

  21. Tinkerbellnch
    Member
    Posted 4 years ago #

    I am getting the same problems and have tried the suggestions.

  22. pbspirits
    Member
    Posted 4 years ago #

    I got rid of blank page by ensuring my server setting: 'PHP Safe Mode' was set to off. I searched high and low for this answer and finally figured it out and am doing a little paying-it-forward :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags