WordPress.org

Ready to get started?Download WordPress

Forums

Login Form Not Working Properly (2 posts)

  1. schemestory
    Member
    Posted 5 years ago #

    Hello, i added the code below to my wordpress header but when i use it it goes to the login page instead of just logging in, anyone know why?

    This is the link to my page:
    web03.lax1.pronethosting.net/~cravedga/

    This is the Code:

    <form name="loginform" id="loginform" action="<?php echo site_url('wp-login.php', 'login_post') ?>" method="post">
    <font style="color:black; font-family:Arial; font-size:11px;">Login or Register: </font> <input type="text" style="color:gray; font-family:Arial; font-size:10px;" name="log" id="user_login" class="input" value="Username" size="10" tabindex="10" onfocus="clearText(this)" onblur="clearText(this)"/>
    <input type="password" style=" font-family:Arial; font-size:10px;" name="log" id="user_login" name="pwd" id="user_pass" class="input" value="*******" size="10" tabindex="20"  onfocus="clearText(this)" onblur="clearText(this)" />
    <input type="submit" style="color:gray; font-family:Arial; font-size:10px;" name="wp-submit" id="wp-submit" value="Login" tabindex="100" />
    <input type="hidden" name="redirect_to" value="<?php echo attribute_escape($redirect_to); ?>" />
    <input type="hidden" name="testcookie" value="1" />
    </p></form>
  2. TonyVitabile
    Member
    Posted 4 years ago #

    I have done something similar & I am getting the same behavior on my test site on my macbook. I'm also interested in any replies.

    I'm using WPMU 2.8.1.

    Tony

Topic Closed

This topic has been closed to new replies.

About this Topic