WordPress.org

Ready to get started?Download WordPress

Forums

Login error: wp-admin.php 404 (5 posts)

  1. the_asg
    Member
    Posted 1 year ago #

    Here's what I did to break it:

    In the Dashboard, I changed SiteURL and HomeURL from "http://www.adamgoralDP.com/wp" to "http://www.adamgoralDP.com" without understanding the consequences...

    Soon, http://www.adamgoralDP.com/wp went offline and I got the 404 error when tried to login to "http://www.adamgoralDP.com/wp-admin".

    I've tried the "Edit Config.php" and "Edit Functions.php" methods as described here: http://codex.wordpress.org/Changing_The_Site_URL. Config.php didn't help, but Functions.php at least got the site (http://www.adamgoral.com/wp) displaying correctly.

    I'm not sure what else to do. Site/wp-admin and site/wp-login return the same 404 error message when I try to access them. The website seems to be fully functional, I just can't log in to it!

    I also tried to disable plugins (no help) and ensure film permissions were set to 755 as described here: http://www.techzoomin.com/wordpress-login-issueswp-admin-showing-404-error-page/

    Furthermore, I was unable to find an .htaccess filll in my WP root directory to replace.

    Any advice would be a huge help!

  2. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    Have you forced a page refresh at site/wp-login.php?

  3. the_asg
    Member
    Posted 1 year ago #

    I have not tried that. Could you explain how to force a page refresh?

    site/wp-login.php returns the following:

    "Not Found

    The requested URL /wp-login.php was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

  4. the_asg
    Member
    Posted 1 year ago #

    If by force refresh, you mean just re-loading the page after clearing my cache, then yes, I've tried that many times to no avail...

  5. pdobariya
    Member
    Posted 1 year ago #

    just goto database and under wp-options table revert site_url and home_url again, this change will works.

Topic Closed

This topic has been closed to new replies.

About this Topic