WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
Login and Coupon links on checkout pages not working (7 posts)

  1. cocobongo
    Member
    Posted 3 months ago #

    The "Returning customer? Click here to login" and "Have a coupon? Click here to enter your code" aren't working for me. After some research, I have found the page is referencing a JS script that doesn't exist, Jquery-Placeholder , so I downloaded the latest version from Woo site but the zip doesn't include that file either. I have added the regular Jquery Placeholder plugin on my own, and now I have no errors, but the links still aren't working, probably because the script needs to reference something. Anyways, I'm really lost and have no idea on how to solve this, any help or link to download the proper installation of Woocommerce with all the needed files would be greatly appreciated

    Regards

    Coco

    https://wordpress.org/plugins/woocommerce/

  2. Ferny Mald
    Member
    Posted 3 months ago #

    Coco I'm having the same issue, did you fix this? I'm desperate!

  3. cocobongo
    Member
    Posted 3 months ago #

    No Ferny, I'm still waiting for any help, but so far nothing

  4. floridapoon
    Member
    Posted 2 months ago #

    I too have the exact same issue. I was able to get the Returning customers message just to go away with settings because it was not working. But the coupon is doing the same. This seems to be a bug with the code. Anybody else notice this behavior? Is there a fix coming soon?

  5. esmi
    Forum Moderator
    Posted 2 months ago #

    @floridapoon: If you require assistance then, as per the Forum Welcome, please post your own topic instead of tagging onto someone else's topic.

  6. floridapoon
    Member
    Posted 2 months ago #

    hello esmi

    I am experiencing the exact same issue as everyone else in this forum post. It makes no sense to create a duplicate post. The issue is with the plugin. If you think a new post to say the exact same thing is a good idea i can do that. Seems redundant and in direct conflict of "Duplicate postings will be closed or might be deleted." Again this is exactly the same issue.

  7. cocobongo
    Member
    Posted 2 months ago #

    just in case, I fixed it. The Jquery-Placeholder file I downloaded from another source had a different placeholder name, so I changed it to the one WOO has in the page and it worked. But quite honestly, very unprofessional to call a script that isn't even included in the package, first time I see it. And the lack of support... well, guess I'll have to use other plugins in the future

Reply

You must log in to post.

About this Plugin

About this Topic