WordPress.org

Ready to get started?Download WordPress

Forums

logging in to wp-admin (4 posts)

  1. Anonymous
    Unregistered
    Posted 9 years ago #

    I've been posting to my blog on my home computer and am logged in permanently to the wp-login.php page there. Now I'm trying to log in at work and it's not allowing me in. I'm using the right username and e-mail address but it says I'm not listed in the Wp database and won't send me my password--is this possible?

  2. southerngal
    Member
    Posted 9 years ago #

    Could be a firewall you have on a computer at work. Try using a different browser. :) Also, try this link:
    http://www.yourdomain.com/wp-admin/post.php
    It may work. :)

  3. Anonymous
    Unregistered
    Posted 9 years ago #

    Does your computer at work use Internet Explorer on Windows XP SP2? I've found that my newly installed WordPress blog is playing up a little with letting me log in to the admin with the default settings on IE since installing SP2, but was fine before. Adding the domain of my site to the allowed sites in the Privacy settings lets it all work fine.

  4. Anonymous
    Unregistered
    Posted 9 years ago #

    can Windows xp with sp2 cause odd things to happen?
    I logged on to write a new post tonight for the first time since I installed sp2 and the categories list completly disappeared. I thought there was something wrong with WP and I checked on a windows 2000 machine to find that there are actually categories on my edit page.
    So far I have changed the internet settings and turned off the internal firewall and I still have no categories. I added the domain to the privacy setting list and even went so far as to turn off my virus proteciton to see if that helped.
    I still have no categories.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.