WordPress.org

Ready to get started?Download WordPress

Forums

log ins don't work (3 posts)

  1. mackconsult
    Member
    Posted 2 years ago #

    I am trying to move my wordpress blog from a QNAP TS209 to a TS259. I can get the wordpress installed and working no problem.

    When I try and upload my SQL backup it breaks the log ins for some resaon. Going into SQL and updating passwords does not make any difference.

    I have cleared browser history every time and it makes no difference.

    HELP !!!!!!!!

  2. ChristiNi
    Member
    Posted 2 years ago #

    Hi mackconsult,

    Sorry you're having trouble moving your WordPress site. When you say that it

    breaks the logins
    , are you able to view your site but receive an error when trying to log in? If so, what is the error you receive?

    You may want to review the steps here to see if anything was overlooked during the move:

    http://codex.wordpress.org/Moving_WordPress#Moving_WordPress_to_a_New_Server

    This information is also linked from the above article, but can be helpful as well:

    http://sltaylor.co.uk/blog/moving-wordpress-new-domain-server/

    Hope this helps!

  3. mackconsult
    Member
    Posted 2 years ago #

    I figured it out. It was one of the SQL entries in "options". I think the older version of wordpress only had a URL, where as the new version had a URL and home page under options.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.