WordPress.org

Ready to get started?Download WordPress

Forums

Log In problems (9 posts)

  1. shonie777
    Member
    Posted 2 years ago #

    I get the following text at my log in page:

    Warning: Cannot modify header information - headers already sent by (output started at /home/kayenta/public_html/blog/wp-content/themes/evolve/custom-css.php:1) in /home/kayenta/public_html/blog/wp-login.php on line 349

    [ Moderator note: Repetitive removed for brevity. Also please surround code/log data with backticks or use the code button. ]

    When I log in I get the following:

    Warning: Cannot modify header information - headers already sent by (output started at /home/kayenta/public_html/blog/wp-content/themes/evolve/custom-css.php:1) in /home/kayenta/public_html/blog/wp-login.php on line 349

    [ Repetitive lines removed for brevity. ]

    I have do some searching on the forum here and have tried a few things that were recommeded likegoing to the bottom of the page and holding the "delete key" for 20 seconds or more and retype in the ">" symbol and replace the login file.

    I've also downloaded a clean new version of wordpress and deleted the original login file and replaced it with a new clean one.

    So far nothing has worked and I continue to get the same messages as list above.

    Any help would be greatly appreciated.

    Just to let you all know, I am not a php expert, so if anyone here can help me at all, please try to explain in terms that I can comprehend.

    Thanks,
    Shonie

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    You have a problem in your theme's custom.css file.
    See Solving "headers already sent" warnings

  3. Please see this Codex article for more information.

    http://codex.wordpress.org/FAQ_Troubleshooting#How_do_I_solve_the_Headers_already_sent_warning_problem.3F

    It's likely this file causing the issue. wp-content/themes/evolve/custom-css.php. If you can, restore that file to the original version that came with your theme.

    Edit: DARN IT! 24 seconds too late! Esmi beat me again! :)

  4. shonie777
    Member
    Posted 2 years ago #

    Esmi,
    I already did everything in that link you mentioned and it does nothing.

    Jan,

    I replaced the following file and still get the same thing:
    wp-content/themes/evolve/custom-css.php

  5. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried switching to the Twenty Eleven theme to confirm that it is a theme-specific problem?

  6. shonie777
    Member
    Posted 2 years ago #

    My blog comes up fine.

    http://kayentatownship.net/blog

    I cannot access the admin panel to change my theme. How can I do that?

  7. esmi
    Forum Moderator
    Posted 2 years ago #

    Try switching to the Twenty Eleven theme by renaming:
    wp-content/themes/evolve

    to:
    wp-content/themes/evolve-old

    using FTP or whatever file management application your host provides.

  8. shonie777
    Member
    Posted 2 years ago #

    esmi,

    Thanks! I got into my admin page.

    So, if I want to go back to my evolve theme do I completely delete the theme folder and do a clean install of evolve? or do you think it will do the same thing all over again?

  9. esmi
    Forum Moderator
    Posted 2 years ago #

    Grab a fresh copy of Evolve, unpack the archive and extract the theme's folder./ Then upload that folder to wp-content/themes. Finally, delete the wp-content/themes/evolve-old folder.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.