WordPress.org

Ready to get started?Download WordPress

Forums

WP Approve User
[resolved] Locked out of my own site (7 posts)

  1. inge12
    Member
    Posted 10 months ago #

    I found myself locked out of my own site with a notice that "'Your account has to be confirmed by an administrator before you can login."

    Unfortunately I didn't immediately suspect this plugin, but deactivated Buddypress, BBpress (latest versions) and several other plugins before noticing this one.

    In the first instance, the login would not accept my password. So I requested a password reset. Then I got the error message above.

    I had to FTP into the account to remove the plugin.

    I want to be able to approve new users, but this was scary!!

    http://wordpress.org/extend/plugins/wp-approve-user/

  2. Josiah87
    Member
    Posted 8 months ago #

    I had the same issue. This is no good. Any updated in the near future?

  3. Konstantin Obenland
    Theme Wrangler
    Plugin Author

    Posted 8 months ago #

    Hm, that is really odd. Every existing user should be whitelisted on activation of the plugin.

    Did you activate it on multisite installation? Were your users the site owner or "just" an administrator?

    Thanks,
    Konstantin

  4. Wierdbeard65
    Member
    Posted 7 months ago #

    I have just experienced the same behaviour. No MultiSite or anything like that.

    I'm with BlueHost. Just setting up the site, but now I've hit a dead-end as I can no longer log in to my site as my Administrative user is "pending confirmation"....

    HELP!

  5. Konstantin Obenland
    Theme Wrangler
    Plugin Author

    Posted 7 months ago #

    Hi, I just pushed out an update to the plugin that will hopefully solve the issue.

    Unfortunately it will not help in cases where you are already locked out of your account. You'll have to remove the plugin manually (through FTP).

    I am terribly sorry for the trouble it has caused.

    Konstantin

  6. Wierdbeard65
    Member
    Posted 7 months ago #

    Thanks, Dude!

    I figured out that I had to get rid of it via FTP. The strange thing was that I re-added it and it was fine!

    Anyway, I saw the update and have applied it, so hopefully all is well now.

    Thanks for your efforts in producing this plugin!

  7. Konstantin Obenland
    Theme Wrangler
    Plugin Author

    Posted 7 months ago #

    I'm glad everything worked out for you in the end! :)

Reply

You must log in to post.

About this Plugin

About this Topic