WordPress.org

Ready to get started?Download WordPress

Forums

iThemes Security (formerly Better WP Security)
[resolved] Locked out due to hiding admin area (4 posts)

  1. Tom
    Member
    Posted 1 year ago #

    I already had my WordPress admin area in a subfolder: mysite/cms/wp-admin etc

    After installing Better WP Security I selected the option to hide the admin area. It said the new admin URL would be mysite/cms/admin but all I get is 404 errors at /admin /login etc

    I guess it's conflicting with the fact I already had the admin area in /cms. How can I fix this so I can get back into the admin area? I'm happy to edit directly in the database if needed.

    Thanks!

    http://wordpress.org/extend/plugins/better-wp-security/

  2. Tom
    Member
    Posted 1 year ago #

    Self fixed!

    For those that experience a similar problem. I simply deleted the .htaccess file from my admin folder on my server. I was then able to log in to the old login url cms/wp-admin. Once in the admin area I removed the option in Better WP Security to hide admin area. On saving it created a new .htaccess file automatically.

    All done.

  3. rasamalai
    Member
    Posted 1 year ago #

    Thank you so much!!! This fixed it for me too :)

  4. vadakkus
    Member
    Posted 1 year ago #

    Thank you! I was facing the same problem! Instead of deleting the .htaccess outright, you can also just delete the # Better WP Security prt of the file only.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic