WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] locked out after enabling https on login in page (9 posts)

  1. scdelicious
    Member
    Posted 1 year ago #

    Everything was working fine until I enabled the https setting for my login in page only. Now the login page won't load.
    I am a novice, so please be specific with what I need to do.
    I am using google chrome on a Macbook Air.
    The error message I receive is Error 118 (net::ERR_CONNECTION_TIMED_OUT): The operation timed out.
    It asks me to deselect any proxy settings. When I go into my network's system preferences there are no proxies selected.
    What do I have to do allow me to login over a secure connection?
    Thanks!

  2. Greg
    Member
    Posted 1 year ago #

    Is your server running HTTPS?

    In the meantime, you should be able to disable that option in your wp-config.php file by removing this line:

    define('FORCE_SSL_ADMIN', true);

  3. scdelicious
    Member
    Posted 1 year ago #

    1. How do I find out?
    2. Where do I find this file? Is it supposed to be on my computer? I can't get into my admin site because it says its taking too long to load and this happened only after I enabled ssl.

    Remember, I'm a novice!

  4. Greg
    Member
    Posted 1 year ago #

    Where is your WordPress blog hosted, is it installed locally on your computer or do you have webhosting service somewhere?

  5. scdelicious
    Member
    Posted 1 year ago #

    I am using yahoo web hosting right now.. Do I do it through their web hosting panel? Thanks so much for your help!

  6. Greg
    Member
    Posted 1 year ago #

    I'm not familiar with Yahoo's hosting panel, does it give you access to edit files?

    If not, you should be able to FTP the wp-config.php file down to your machine, open it in an editor and remove the line I referenced above, and FTP it back up to the original location.

    That file should be located in the directory you installed WordPress in (i.e. domain.com/wordpress/).

  7. scdelicious
    Member
    Posted 1 year ago #

    Oh wow... I found where this is stored on my yahoo control panel. Have to wait to get back on a pc to see if I can edit it!

  8. scdelicious
    Member
    Posted 1 year ago #

    JGS you rock! Can I kiss you?
    For anyone using yahoo web hosting (I'm probably the last in the world) the WordPress files are actually stored under the file manager in the yahoo web hosting control panel. I was able to edit the doc JGS mentioned and delete the text required. It worked!!

  9. Greg
    Member
    Posted 1 year ago #

    Very glad to hear you got it working. Happy Blogging. :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags