WordPress.org

Ready to get started?Download WordPress

Forums

Wordfence Security
[resolved] locked out (NSFW) (5 posts)

  1. Dr. Ashok Koparday
    Member
    Posted 11 months ago #

    (NSFW sexual health education web site)

    Hi Mark,
    Thank you for the adorable plugin, which safeguards my website.

    All my plugins are updated.

    What do I need to change so that every time the login page does not say

    "You have been temporarily locked out of this system.
    This means you will not be able to sign-in or use several other features that compromise security.
    Please try back in a short while."
    - - - - -

    "If you are a site admin and have been accidentally locked out _ _ _"

    On inserting the email I have to use the third option.

    "Click here to unlock all IP addresses and disable the Wordfence Firewall and Wordefence login security for all users."

    There is no other "reason" that I can see. I have the screenshot.

    Basic Setting is Level 3 High Security.
    In "How does Wordfence get IPs" I have used the "Try this first" option.

    In

    "Enable login security
    Lock out after how many login failures": "5" is chosen.

    On two occasions IP addresses had changed. I have inserted those IP addresses in
    "List of comma separated IP addresses to ignore:"

    I don't know this: "Browser user-agent to ignore:".
    I have left it blank.

    I read the Wordfence documentation, yet I can't figure out what settings I need to change to avoid being locked out.

    I experimented by changing Basic options and Login Security Options to no avail.

    I will truly appreciate if you can spare your valuable time to address this issue.

    Thanking you in advance,
    Dr. Ashok Koparday

    http://wordpress.org/extend/plugins/wordfence/

  2. Dr. Ashok Koparday
    Member
    Posted 11 months ago #

    Hi Mark,

    Now I am getting reason in the new error message:
    Reason: Fake Google crawler automatically blocked.

    However, on installing as soon as I activated I can't go to change the options because immediately I get the same reason.

    I have tried deactivating W3 Total Cache, Bulletproof, yet I simply can't activate wordfence.

    Kindly guide me.

    Thank you for your valuable time and expertise.
    Best regards,
    Dr. Ashok Koparday

  3. Dr. Ashok Koparday
    Member
    Posted 10 months ago #

    With FTP delete the plugin and reinstall works.

  4. days2834
    Member
    Posted 9 months ago #

    I need help I am totally locked out of my site. Have no idea what to do!

  5. Dr. Ashok Koparday
    Member
    Posted 9 months ago #

    Hi,

    Method 1
    Open Filezilla.
    Use FTP.

    Within wp-content, in plugins folder, you will see wordfence plugin.
    Delete this wordfence folder. Now you can login.
    OR
    Method 2
    If you have access to your site's cpanel, login to cpanel.
    Use filemanager.
    You will see wordfence folder in plugins within wp-content folder.
    Delete wordfence.

    When you reactivate wordfence keep login attempts at 5.
    This should solve your problem.

    Best wishes,
    Ashok Koparday

Reply

You must log in to post.

About this Plugin

About this Topic