WordPress.org

Ready to get started?Download WordPress

Forums

iThemes Security (formerly Better WP Security)
Locked myself out Fixed it doing this (4 posts)

  1. Kiwi51
    Member
    Posted 1 year ago #

    Hi I got my times back to front in the away mode so I was locked out while I was at home. Doh!
    I just went in to cPanel - wp-config.php
    (had to CHMOD to writable)
    and changed the lines near the top

    define( 'BWPS_AWAY_MODE', true );
    define( 'BWPS_FILECHECK', true );

    to false

    define( 'BWPS_AWAY_MODE', false );
    define( 'BWPS_FILECHECK', false );

    And I got back in.
    Hope this helps someone.

    PS: Probably only had to change away mode not filecheck

    ~Rod

    http://wordpress.org/extend/plugins/better-wp-security/

  2. flashbuddy
    Member
    Posted 1 year ago #

    I've been testing this plugin on several sites and find myself getting locked out all the time. Sure, if I would just get the settings right the first time; most importantly having the proper timezone set under General settings.

    This plugin needs a failsafe to keep bonafide admins from getting locked out, or perhaps an alert that says:

    "Hey Dummy, did you correctly set the time zone your in?!" Your current times: XX:XXPM/AM

    I like your solution. I was deleting the plugin or manually editing the database to get back in. What a hassle.

  3. keko4321
    Member
    Posted 1 year ago #

    Kiwi51 Thank you so much ..

  4. Kiwi51
    Member
    Posted 1 year ago #

    I never get locked out now, I think it's a great plugin. The other one I've been using is Wordfence.

    I haven't tried this trick yet but apparently you can just go in to cpanel and rename the plugin folder and wordpress will just deactivate it then go in to dashboard and set it up again.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic