WordPress.org

Ready to get started?Download WordPress

Forums

Localhost:8888 now inactive after changing server name in Settings (3 posts)

  1. sandygilfillan
    Member
    Posted 2 years ago #

    I have been following some poor tutorials it seems. I was trying to go live from my local mamp setup for my website, and the initial step for one of the tutorials said to change your url settings for the local wordpress from localhost:8888 to the live url. Eventually the tutorial led me in the wrong direction or I screwed something else up. Now i want to change those url settings BACK to localhost:8888 but i can't access the local wordpress login because it seems localhost:8888 is not responding. please help?

  2. sandygilfillan
    Member
    Posted 2 years ago #

    so more details -

    now, when i put localhost:8888/wp-admin in the browser, it directs me to the admin page for the url i replaced localhost:8888 with. in other words, i type in localhost:8888/wp-admin and it redirects to http://www.ofnoiseaudio.com/wp-login.php?redirect_to=http%3A%2F%2Flocalhost%3A8888%2Fwp-admin%2F&reauth=1

    is there a way to change the original setting for the local wordpress from http://www.ofnoiseaudio.com back to localhost:8888?

  3. tcngiam
    Member
    Posted 1 year ago #

    Hi,

    did you manage to solve your problem as I have also encountered the same problem. it pointed to a different http://www.xxxxx.com which I specified and it is now not able to login. I need some advise. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic