WordPress.org

Ready to get started?Download WordPress

Forums

Local installation with XAMPP (2 posts)

  1. zakmic
    Member
    Posted 4 years ago #

    I installed the xampp with no problem
    i transferred the wordpress filesa to /xampp/htdocs
    and changed the wp-config-samp.php to be wp-config.php
    After that when i went to the browser and entered the folloeing URL:

    http://localhost/wordpress/wp-admin/install.php

    i got this massege :
    Object not found!

    The requested URL was not found on this server. If you entered the URL
    manually please check your spelling and try again.

    If you think this is a server error, please contact the webmaster.
    Error 404
    localhost
    07/11/2009 19:43:46
    Apache/2.2.12 (Win32) DAV/2 mod_ssl/2.2.12 OpenSSL/0.9.8k
    mod_autoindex_color PHP/5.3.0 mod_perl/2.0.4 Perl/v5.10.0

    can you help me fix this issue
    Thanks
    Michael

  2. Earthman Web & Media
    Member
    Posted 3 years ago #

    Try checking to see if mod_rewrite is enabled on your apache install, also recreate your permalinks. Another thing to check is if your base domain is set properly in your config.php file...

    Hope this helps!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.