WordPress.org

Ready to get started?Download WordPress

Forums

Local Host Has No Content (5 posts)

  1. nib101
    Member
    Posted 11 months ago #

    Hi All,

    I've just taken over from another developer and I want to create a local version for development work. I have copied all the files, activated the plugins, database and theme and everything is running, however none of the original content is showing.

    The original site is here however what I see on my machine is basically the same theme with no posts etc.

    Any help would be greatly appreciated as I have somewhat been thrown into this and am a bit of a noob.

    Many thanks.

  2. ChrisPaulAllen
    Member
    Posted 11 months ago #

    This sounds like a database problem. Is the local version connecting to the same database as the original site?

  3. nib101
    Member
    Posted 11 months ago #

    Hi Topher, I made a backup of the database from the original site and imported it into the database for the local site. I can see all the tables in PHPMyAdmin but am at a loss as to why this is happening.

  4. sloyer
    Member
    Posted 11 months ago #

    Did you make sure that your wp-config file contains the correct database name?

    If you have, try creating a new database, importing your database then changing you config file to point to the new database.

  5. nib101
    Member
    Posted 10 months ago #

    Hi Sloyer,

    i've tried this and no luck. All the plugins weren't activated and it looks like some of the widgets are missing too.

    Should I have to reconfigure all the widgets or should they all be in place already as I copied over a fully functioning site?

Reply

You must log in to post.

About this Topic

Tags