WordPress.org

Ready to get started?Download WordPress

Forums

Loading Issue After WP.Com Import (5 posts)

  1. DawnAturService
    Member
    Posted 3 years ago #

    After importing wordpress.com xml files into a new wordpress.org site, there are some serious loading issues. Doubling the bandwith made absolutely no difference.

    I notice in the lower left corner there are a TON of wordpress.com data files being transferred. Has anyone experienced this before and is there a fix outside of wiping the content and manually re-adding it all?

    Thanks,
    Dawn

  2. Emil Uzelac
    Theme Review Admin
    Posted 3 years ago #

    Usually bandwidth will not affect the site speed.

    bandwidth is the amount of data that can be carried from one point to another in a given time period

    RAM Memory on other hand can slow down the performance and that's if you have too much things going on.

    If is all right by you, can you please provide us with your URL?

    Thanks,
    Emil

  3. DawnAturService
    Member
    Posted 3 years ago #

    Yes, http://kailaniskorner.com/

    Going to bring the posts per page down. But should all of those data files be transferring like that? (Viewing from FF) Even slower in IE

  4. Emil Uzelac
    Theme Review Admin
    Posted 3 years ago #

    This is really simple to fix, however prior to that I just want to check that this is self-hosted WordPress correct?

    All right. To start with is there a reason why your images are hosted here: http://kandrade76.files.wordpress.com/2011/01/dsc_0777.jpg the files are still at WordPress.com. Unless this is how the import was setup, or if you have hosting at WordPress.

    Now that wouldn't be the biggest issue if the actual size of your images are smaller.

    For an example: the above photo 3872 x 2592 that will slow down any server out there, regardless of how good the server specs are. My suggestion is to reduce the size of all images to at least 600 x 400.

    Images are much larger than what they appear to be.

    Hope that this helps,
    Emil

  5. DawnAturService
    Member
    Posted 3 years ago #

    Thanks Emil. I did check the sizes of a few photos and of course the ones I checked were much smaller. LOL

    Yes, the new site is self hosted. I'll check the media manager on the.org site. Just confirming, there isn't a way to access an images folder from the .com site and just FTP them over, correct?

    Thanks again for all of your help.

Topic Closed

This topic has been closed to new replies.

About this Topic