WordPress.org

Ready to get started?Download WordPress

Forums

Loading circle keeps spinning, cannot save a category to a menu. (1 post)

  1. usuallyresourceful
    Member
    Posted 1 year ago #

    Hey all, after some extensive internet and forum searching I have not been able to find an answer to my issue.

    Background: Last week I moved my WordPress install from Dreamhost (development site) to my windows machine (live site). This of course means moving the install from a Unix based server to a Windows based server. I followed the directions in the Codex, and after a couple hours of troubleshooting I thought I had everything working correctly.

    Issue: The site has been working great, but I found an additional issue today. I can add a new menu if I go to Appearance->Menus, but it is not working as expected. If I click the plus sign, give the menu a name, then click Save Menu, the loading circle spins and the page does not refresh to reflect the menu has been added. But if I refresh the page, the new menu is available. I would be willing to deal with this, because I can make the new menu.

    The big problem is that I cannot add anything to the new menu. For example, if I select a category to add to the new menu, then click the the "Add to Menu" button, the loading circle spins forever. If I refresh my page the menu items are not added. On my development site on Dreamhost, this functionality works with no issues. So I think I must have missed something when I setup my windows server, or when I transferred the files over.

    Troubleshooting: Through other posts with similar issues, I have tried to disable all my plugins, checked server permissions.

    I would greatly appreciate any help.

    Thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 1 year ago by usuallyresourceful
  • This topic is not resolved
  • WordPress version: 3.4.2