WordPress.org

Ready to get started?Download WordPress

Forums

zM Ajax Login & Register
[resolved] Loading... (5 posts)

  1. zigvt85
    Member
    Posted 1 year ago #

    Great script so far but I do not think the ajax works cause at the bottom of my theme it has 2 Loading... tags so for example it looks like this...
    Loading...
    Loading...

    Looks like that at the footer of my theme. I also tried the ajax function but it looks like it just uses the normal form still but that could just be me. I would like to know how to get or fix the Loading... What i'm trying to say is Loading... shows all the time at the footer of my site.

    http://wordpress.org/extend/plugins/zm-ajax-login-register/

  2. Zane Matthew
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Thanks for checking out the plugin. Can you post a link to your site? If not which theme are you using? It appears that the CSS/JS might not be loading.

  3. Diesector
    Member
    Posted 1 year ago #

    Hi, Zane. I just installed your plugin and I like it a lot. I was just testing IE9 in standards compliant mode and register works fine but when I click Login (these are using the css class names) then the panel for Login shows but it just says "Loading..." in purple text.

    Could you tell me what I can do to correct this?

  4. Zane Matthew
    Member
    Plugin Author

    Posted 1 year ago #

    Diesector,

    First off I must apologize for letting you go 2 weeks with out a response. I've added this to the issue tracker and will look into it within the next day or two.

    https://github.com/zanematthew/zm-ajax-login-register/issues/3

  5. B_Dark
    Member
    Posted 1 year ago #

    any news?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.