WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] LMB^Box Comment Quicktags in Atahualpa (3 posts)

  1. enxaqueca
    Member
    Posted 5 years ago #

    I have activated the lmb^Box Comment Quicktags plugin, which is "native" to Atahualpa, but all that appears above the Comment textbox is the word "Quicktags:" linking to http://codex.wordpress.org/Main_Page#Quicktags. To view the issue, please see http://medicinadoestilodevida.com.br

    I haven't changed the Comment Quicktags' default Settings.

    On Atahualpa Theme Options > Comments, I haven't changed the default settings. Specifically, the "Show XHTML Tags" option is set to "Yes".

    Any suggestions of how I can get the Quicktags actual buttons to display?

    Thank you very much!!

  2. bytesforall
    Member
    Posted 5 years ago #

    Upload the plugin as

    /wp-content/plugins/lmbbox-comment-quicktags.php

    instead of

    /wp-content/plugins/lmbbox-comment-quicktags/lmbbox-comment-quicktags.php

  3. enxaqueca
    Member
    Posted 5 years ago #

    Thank you!

    It's working perfectly now!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags