WordPress.org

Ready to get started?Download WordPress

Forums

LivePress and WordPress 2.0?? (7 posts)

  1. Brandice
    Member
    Posted 8 years ago #

    Is someone going to fix LivePress so that it can be used with WP 2.0? Having to shut off the plugin to use the new version is really sucking right now.

    Between not being able to use LivePress and hating the rich text editor that I can't shut off (and frequently messes up line spacing), I'm about to try and downgrade, if I knew how to do that.

    *sigh*

  2. Brandice
    Member
    Posted 8 years ago #

    BTW, this is what I get whenever LivePress is activated:

    "
    Warning: array_filter(): The second argument, 'Array', should be a valid callback in /home/brandice/public_html/monkey/wp-includes/capabilities.php on line 152

    Warning: Invalid argument supplied for foreach() in /home/brandice/public_html/monkey/wp-includes/capabilities.php on line 156
    You do not have sufficient permissions to access this page."

  3. fcdm
    Member
    Posted 8 years ago #

    Hi,

    just found that: http://www.creepigurl.com/2006/how-to-break-livepress/

    It also seems that Unteins is already working on a 2.0 compatible version :-)

  4. thenerdsangle
    Member
    Posted 8 years ago #

    Until they're finished, I've written a plugin that handles the crossposting. It doesn't and won't support all the features of Live+Press, but it is simple, easy to use, and transparent. http://ebroder.net/livejournal-crossposter/

  5. EcoGraphic
    Member
    Posted 8 years ago #

    You can turn off the Rich Text Editor by going to the User>Profile and unchecking the box at the bottom for the Rich Text Editor.

  6. bluegator
    Member
    Posted 8 years ago #

    As a previous user of Live+Press, I too have been waiting a 2.0 version. However, I only used the synching aspect of Live+Press (no moods or music or anything like that).

    I've started to use the Performancing.com plugin for firefox. I do have to "post" twice, but it will allow you to keep the content over multiple posts, eliminating double typing. It also takes care of the Rich Text editor (although I've had no problems with it.)

  7. surly
    Member
    Posted 7 years ago #

    I just installed wp 2.0.4, ran through the creepigurl instructions, tried to post but my lj wasn not updated. I didn't receive any errors and I tried with rich text off and on. Any ideas?

Topic Closed

This topic has been closed to new replies.

About this Topic