WordPress.org

Ready to get started?Download WordPress

Forums

LivePress 1.5.2 (4 posts)

  1. cybertron
    Member
    Posted 8 years ago #

    I am trying very hard to get LivePress working but with no success. I have not had livepress installed since before 1.5 as I was never able to get it to work. I just upgraded to 1.5.2 tonight and my blog works great! however, I tried to installed livepress after that and nothing works. I have put the files in inetpub/wwwroot/site/blog/wp-content/plugins/livepress

    I even tried /plugins/ as the root so there was livepress.php and a livepress folder, but that didnt work either.

    The problem I am experiencing is once I activate the plugin, I go to options and click on "Live+Press" and nothing comes up at all. Thats been the case no matter what I do.

    If I put it in this format.... /plugins/livepress/ meaning livepress.php and another livepress folder were under /plugins/livepress and that would actually make it so my blog wouldnt load at all.

    any help would be much appriciated.
    Josh.

  2. grapefeed
    Member
    Posted 8 years ago #

    I had a similar problem as you did with Live+Press 1.5.2, and apparently, you need to put the LivePress_1.5.2 folder -- complete with its contents -- into the plugins folder. (So, the path would look like this: [your root dir]/wp-content/plugins/LivePress_1.5.2.)

    Once I did that on my WP setup, everything worked fine.

  3. cybertron
    Member
    Posted 8 years ago #

    Well, I did that, but still no dice. not sure what I'm doing wrong. Do there need to be any special file permissions setup?

  4. cybertron
    Member
    Posted 8 years ago #

    anyone?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.