WordPress.org

Ready to get started?Download WordPress

Forums

Live Writer (WLM) not working on 2.6.1? (7 posts)

  1. nandayo
    Member
    Posted 5 years ago #

    Hello,

    seems several users had a similar problem in the past.

    Well, I’m using 2.6.1, latest version and am unable to post thru Windows Live Writer (latest version).

    The error message I receive:

    Server Error -32700 Occurred
    parse error. not well formed

    According to Microsoft, the XML is sure well formed. It’s some WordPress error.

    So, I wonder what it could be... and more importantly how I can solve it...

    Any ideas?

  2. rebuscando
    Member
    Posted 5 years ago #

    Hi,

    I get the same error since my last upgrade.

    Please, help.

  3. Chris_K
    Member
    Posted 5 years ago #

    Settings -> Writing

    Check out the "Remote Publishing" section. You're gonna have to check at least one of those boxes, depending on your editor.

  4. rebuscando
    Member
    Posted 5 years ago #

    Hi HandySolo,

    I had already tried that but it didn't work.

    The problem was the encoding: Live Writer had iso-8859-1 and the blog utf-8. I set both to utf-8 and the problem was fixed.

  5. njuptsoz
    Member
    Posted 5 years ago #

    No, I have the same problem with this, help !

  6. Johanhorak
    Member
    Posted 5 years ago #

    I tried this but with no luck :-(

  7. Johanhorak
    Member
    Posted 5 years ago #

    Hi I resolved the problem (I am using 2.7) using these steps

    Now....why did this happen?

Topic Closed

This topic has been closed to new replies.

About this Topic