WordPress.org

Ready to get started?Download WordPress

Forums

Custom Community
Live Preview Problem (2 posts)

  1. hollyizz
    Member
    Posted 12 months ago #

    Hello. I am searching for a new theme, and this one looks like one I would like very much for my blog. I installed the theme. However, when I run the live preview, it displayes for about 4 seconds, and then it goes comepletely blank (white). Because of this, I haven't activated it. I don't want to risk activating it, having it not work, and then having to scramble to put another theme in it's place. Please help. I'd love to try out this theme! Thank you.

  2. konradS
    Member
    Posted 11 months ago #

    hi hollyizz,

    weird the preview thing, but don't worry, just activate it.

    if you feel unsure when switching themes and want to be always 100% on the safe side, then you should simply make a backup always before you add any new stuff or try something out.

    best is to do this in your development area (staging, not live, so just a copy from your live site) and when it works, go live with it.

    thats the 100% professional way.

    by the way, wpengine offers a staging area, and with 1 click you can make backup points and work on your staging then. when finished just click on "go live" and the staging will go live. daily backups anyway. I can sleep really good since then, read our experience here: http://themekraft.com/blog/wordpress-and-buddypress-web-hosting-finally-hassle-free/

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.