WordPress.org

Ready to get started?Download WordPress

Forums

Live page is fine, preview page is messed up (14 posts)

  1. wisedave
    Member
    Posted 2 years ago #

    Hello,

    I have been trying to edit a page on my website. When I go to the live version of the page it looks fine. When I go to edit the page and even BEFORE I make any changes, some of the formatting gets screwed up. I think the effected stuff is part of the CSS but I am not sure.

    Is this a common problem? I am trying to use the Yoast SEO plug in but want to preview the pages prior to publishing them and this is my first hurdle.

    Any thoughts or ideas?

    Many thanks,

    Dave

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Site url?

  3. wisedave
    Member
    Posted 2 years ago #

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Your site's preview page displays are controlled by your theme through its editor-style.css file. Unfortunately, you are using a commercial theme, so you will need to seek support from the theme's vendors.
    http://themeforest.net/forums/topic/themeforest/themeforest

  5. wisedave
    Member
    Posted 2 years ago #

    I have just left a post on their forum.....not sure where to turn next?

    Thanks for taking a look!

    -Dave

  6. Pioneer Valley Web Design
    Member
    Posted 2 years ago #

    This is also present with default theme/WP3.4.1 (and they know what) as it will not include certain things like flash or custom JavaScript....if you need to test the code of a setup, create a test site, then transfer your HTML of post or page to the live site.

  7. esmi
    Forum Moderator
    Posted 2 years ago #

    Are you adding custom markup & CSS to that post/page?

  8. wisedave
    Member
    Posted 2 years ago #

    I am not manually adding anything.......

    Cheers,

    Dave

  9. wisedave
    Member
    Posted 2 years ago #

    Here is a quick SCREENR I did to show you....it's quick and dirty (sorry!)

    http://screenr.com/Roc8

    Thanks,

    Dave

  10. esmi
    Forum Moderator
    Posted 2 years ago #

    Well, that page has some serious validation issues that won't help matters.

  11. wisedave
    Member
    Posted 2 years ago #

    Hello Esmi,

    Thanks for the tip.....what does this mean though? Is there a way to fix this or advise somebody what to fix? I just had this site designed for me and it was handed over to me like this. I am still learning WP.

    Thanks for any help or direction!

    Cheers,

    Dave

  12. esmi
    Forum Moderator
    Posted 2 years ago #

    I just had this site designed for me

    You could try contacting whoever carried out the site design for you.

  13. wisedave
    Member
    Posted 2 years ago #

    I just emailed the guy.....let's see what happens. Thanks for the link as well!

    Not sure about the reference above about WP3.4.1 and default theme. Hmm....

    Cheers,

    Dave

  14. wisedave
    Member
    Posted 2 years ago #

    I am still searching for a solution to this one....

    Somebody told me that it may be something to do with the tabs.

    It's strange for sure.....

    Cheers,

    Dave

Topic Closed

This topic has been closed to new replies.

About this Topic