WordPress.org

Ready to get started?Download WordPress

Forums

AgentPress Listings
[resolved] Listing search doesn't work after updating to WP 3.5.1 (12 posts)

  1. FredAstair
    Member
    Posted 1 year ago #

    Everything worked fine in the earlier version of WordPress. Now after updating to 3.5.1 the search is not showing results.

    What can be the problem? Nothing else is changed on the site.

    http://wordpress.org/extend/plugins/agentpress-listings/

  2. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    Try visiting your settings permalinks screen.

    Also, did you create any taxonomies with uppercase letters in the taxonomy ID?

  3. FredAstair
    Member
    Posted 1 year ago #

    Permalinks are '/%postname%/' and no uppercase letters in taxonomy ID is created.

  4. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    Does it work after visiting the permalinks screen? If not, post a link to your site.

  5. FredAstair
    Member
    Posted 1 year ago #

  6. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    You have something html encoding your search URL. Try turning off all your other plugins.

  7. FredAstair
    Member
    Posted 1 year ago #

    It could be Polylang plugin that encodes the URL's for the english part of the site, since it is working on the main language.

  8. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    Try turning it off and see if the search works.

  9. FredAstair
    Member
    Posted 1 year ago #

    Yes it works then Polylang is deactivated.

    Hmm what is the next step?

  10. FredAstair
    Member
    Posted 1 year ago #

    I solved it. I had to change the settings in Polylang to make it work.

  11. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    Glad you found it.

  12. tanksquire
    Member
    Posted 1 year ago #

    I don't have "Polylang" plugin at all, but my listing search also doesnt work. Any ideas how to fix urgently? Thanks in advance!
    http://www.propertymarketingmentor.com/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic