WordPress.org

Ready to get started?Download WordPress

Forums

Leaflet Maps Marker (Google Maps, OpenStreetMap, Bing Maps)
[resolved] Listed markers in Edit layer incorrect (5 posts)

  1. photocoen
    Member
    Posted 1 year ago #

    Heya Robert,

    I've got the 3.1 version and I have some strange behavior on the multi layers.

    For example I have one multi layer inheriting from 6 other layers. In total there are 132 markers. The count is correct now :-)

    But the listing of markers under the map in the "Edit layer" mode doesn't show the 132 markers. But:

    - shows far less markers than actually visible on the map above it.
    - shows markers that aren't actually assigned to that layer!

    There seems to be a whole layer missing in the list of markers and another added that shouldn't be there?

    Adventurous greetings,
    Coen

    http://wordpress.org/extend/plugins/leaflet-maps-marker/

  2. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    damn! I hate those sqls behind the list of markers. Will try to fix this for v3.2.
    Display on frontend is correct?
    regards,
    Robert

  3. photocoen
    Member
    Posted 1 year ago #

    Display on the front end is okay, I belief, but as we are not listing the markers for that map, I'm not sure...

  4. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Coen,
    just found the problem & fixed it - will be included in v3.2 (probably released by the end of next week).
    I also revamped multi-layer-maps a bit: sorting of markers is now also possible as well as limiting the number of markers to show in the table.
    best regards,
    Robert

  5. photocoen
    Member
    Posted 1 year ago #

    Thanks, looking forward to it!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic