WordPress.org

Ready to get started?Download WordPress

Forums

Links wont delete? (9 posts)

  1. fbarker
    Member
    Posted 8 years ago #

    My links wont delete, I dont know if its a problem with the theme im using, or something else, to see what im talking about goto http://www.fureddo.com, and on that page under blogroll is a bunch of links still listed even though I deleted them, now goto the about page of the blog, and there is just one link, the one I posted, but when I go back to the main page, all the other links are still listed, any ideas?

  2. moshu
    Member
    Posted 8 years ago #

    I don't see any links on your main page (though I can see one on the About page).
    Maybe you are seeing a cached version of the site? Try Ctrl+F5.

  3. devilmaycry
    Member
    Posted 8 years ago #

    As a temporary workaround - try setting the links to invisible to hide them from your homepage.

  4. fbarker
    Member
    Posted 8 years ago #

    Ok, so this is what's happening, I just added a bunch of new links, and none of them would appear, UNTIL I put up a new posting, as soon as I posted something new, the links all re-appeared. Then I went to my about page, and the same thing again, no new links, until I went in and edited the about page, then all the new links reappeared on that page. Will I have to do this every time I post a new link? I tried the Ctrl+F5 thing, and no joy. Strange happenings.

  5. Chris_K
    Member
    Posted 8 years ago #

    Might try deleting the stuff under /wp-content/cache and see if that helps clear things up?

  6. fbarker
    Member
    Posted 8 years ago #

    Yep, that seemed to do the job. Thank you sir, is there a way to set the cache to delete itself once a day or summit like that?

  7. Chris_K
    Member
    Posted 8 years ago #

    I'm quite fuzzy on how/when the cache decides to update itself. There's a way to disable it completely... but really, it only seems to be an issue when making theme changes, so...

  8. fbarker
    Member
    Posted 8 years ago #

    Is there any problems with disabling the cache, or is it generally a good idea to keep it enabled? Sorry for all the questions, i'm very new to all of this.

  9. Chris_K
    Member
    Posted 8 years ago #

    You can give it a go by adding

    define('DISABLE_CACHE', true);

    to your wp-config.php and see what happens. My understanding is that it buys your server a small bit of headroom in high volume scenarios.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags