WordPress.org

Ready to get started?Download WordPress

Forums

BuddyPress Activity Plus
[resolved] Links won't appear, conflict with new NextGEN gallery (7 posts)

  1. Dutch Hill
    Member
    Posted 10 months ago #

    For some reason the new NextGEN gallery is conflicting with adding links. I have an older version of NextGEN on another website and the activity plus works fine, but my other site with NextGEN 2 won't allow me to add links. Any thoughts?

    http://wordpress.org/plugins/buddypress-activity-plus/

  2. Hi there Dutch Hill,

    I hope you are well today, I haven't come across this myself, but if you'd like to supply your website url I'd be happy to take a look :)

    Thank you!

    Kind Regards
    Jack.

  3. Dutch Hill
    Member
    Posted 10 months ago #

    Yeah it isn't up an running yet but gravitylyfe.wpengine.com, still building on it. I really can't do without either NextGEN or Activity Plus, or I don't want to. So hopefully we can find a fix for this.

  4. tom.eagles
    Member
    Posted 10 months ago #

    Hi there, we are aware of the issue and we have passed the info on to our developer. Hopefully a fix isnt too far off,

    Kindest Regards
    Tom

  5. namrons
    Member
    Posted 10 months ago #

    It could be a issue with The latest version of nextGEN gallery which has Many bugs. Everyone is complaining about it.

  6. Mike
    WPMU DEV Support Staff
    Posted 10 months ago #

    Interesting point @namrons, thanks for sharing, have you tried an older version of NextGEN @Dutch Hill?

  7. WPMUDEV
    WPMU DEV Support Staff
    Plugin Author

    Posted 9 months ago #

    Hey there.

    We haven't heard from you in awhile, so I just wanted to check in to make sure all was good.

    This thread was marked resolved, but please, if you still need help then just respond and open it back up. We can then take it from there. :)

    Hope you have a fantastic day!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.