WordPress.org

Ready to get started?Download WordPress

Forums

Links widget not showing (5 posts)

  1. nthnlsmmrs
    Member
    Posted 6 years ago #

    Odd little problem. I've added plenty of links to my Blogroll and have put the widget in my sidebar but it does not display. Any suggestions as to why?

    Right now, it should appear in the right sidebar under the tagcloud
    http://www.chimericfire.com/

    I can't figure out why it isn't doing anything.

  2. nthnlsmmrs
    Member
    Posted 6 years ago #

    The link widget doesn't even show up even if I change the theme back to the wordpress default. So that can't be it. It also doesn't work in either of my sidebars. Nothing shows up in the source. It's like it just doesn't get it that I put the widget in the sidebar.

  3. riverwriter
    Member
    Posted 6 years ago #

    I am having almost the same problem. I added a link to my blogroll today and noted that is the only link showing, even though I have always had twenty-plus links in the blogroll, and they all still show up in the back end, exactly as they always have. I do not know when they disappeared, as I seldom scroll down that far on the page.

    http://riverwriter.ca/wordcurrents/

  4. riverwriter
    Member
    Posted 6 years ago #

    Sorry, my post was incomplete. I am using WP 2.3.1 and the theme is wucoco three column.

  5. riverwriter
    Member
    Posted 6 years ago #

    I have solved my problem. I discovered that somewhere in the mix all my category definitions for my blog links disappeared. All I had to do was go in an re-select the category for each item, and all the blogroll links reappeared in my blog. I think this was an error created by the database destruction and restoration I went through prior to that.

Topic Closed

This topic has been closed to new replies.

About this Topic