WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Links to date archives leading to a 404 page? (8 posts)

  1. bencharity
    Member
    Posted 3 years ago #

    Hey guys, I'm on wordpress with Multisite enabled.

    I have 14 sites running. They were all imported from individual wordpress installs into one MS install. When you click on the date at the top right of each post it leads to a 404 page. I'm pretty sure I have it right in my template... I have an archive.php and archives.php file.

    Can anyone tell me if this is an issue with the import? my link? something else?

    Thanks in advance. Check the site here: http://thecampusstyle.com/uga/

  2. bencharity
    Member
    Posted 3 years ago #

    This is the link I'm using in my template:

    <a href="<?php echo get_month_link($arc_year, $arc_month); ?>">

  3. bencharity
    Member
    Posted 3 years ago #

    anyone?

  4. jimmerd
    Member
    Posted 3 years ago #

    Getting the same thing at http://monhegan.com/

    No idea why.

    Anyone?

  5. diabetologica
    Member
    Posted 3 years ago #

    jimmerd - looks like you've fixed the problem - could you update us?

  6. bencharity
    Member
    Posted 3 years ago #

    Ha to be honest I didn't even realize that it had been fixed. My only guess then is that it was a cache issue? I'd try clearing it all. If not that I'd check permalinks and your database.

    Sorry I'm not more help!

  7. jimmerd
    Member
    Posted 3 years ago #

    No idea what fixed that. I know that monhegan.com had some plugin issues.
    I also know that there are two things I've learned to check on any WP site that has problems:

    1. Does the database need optimizing/repairing?

    2. Are there extra returns at the end of a PHP file? (This most commonly happens on either the wp-config.php or the functions.php in the theme.)

  8. diabetologica
    Member
    Posted 3 years ago #

    Thanks for the quick replies. I've traced my problem to the fact that I moved directories from /wp to /. In the former that date archives work fine but in the latter I get a file not found error.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags