WordPress.org

Ready to get started?Download WordPress

Forums

Links point to LOCALHOST (6 posts)

  1. JumpSocial
    Member
    Posted 7 years ago #

    I added mySQL, php and WordPress to my IIS Server.

    It seems to run but here's the issue. I initially was testing it from the server using LOCALHOST to access it.

    After I got it running, I accessed it through my URL from another computer. It runs but the style sheet isn't working because the link to it is in LOCALHOST. Also, most actions result is a 404 since it has many links to LOCALHOST.

    How do I change this so that I can run it from across the Web on my domain and not just under localhost?

    Darcy

  2. Chris_K
    Member
    Posted 7 years ago #

    Options -> General

    The two URI values there shouldn't be localhost if you want to view the blog from any machine besides the server.

  3. JumpSocial
    Member
    Posted 7 years ago #

    I'm just looking around for a URI value. Any idea where I can change that?

    Thank you so much for the quick response!

  4. JumpSocial
    Member
    Posted 7 years ago #

    I just did a search for files containing the word URI. Nothing much came forward except files containing CoURIer and a few other things that are not URI.

    So I wouldn't mind finding out what to change and were so I can view my blog while not at localhost.

  5. Chris_K
    Member
    Posted 7 years ago #

    Normally you'd put a resolvable DNS name. Or an IP address if this is purely a local thing.

  6. spudnik282
    Member
    Posted 7 years ago #

    Jump,
    I had the same problem. If you have wordpress running. Log into your wordpress and click on the options tab, and change the "WordPress Address (URL) and Blog Address (URL) to what ever your domain is.

    That should fix your problem.

Topic Closed

This topic has been closed to new replies.

About this Topic